Results 1 to 17 of 17
  1.    #1  
    I've reset my device a few times...

    when connecting to pre-ware its stuck on:

    Downloading http:\\


    how do i get around this? anyone else having this prob ?
  2. #2  
    Same here, although I can download the file from a PC just fine. Restarting my phone seems to have fixed it.
  3. #3  
    Same here, but it can always be fixed by just closing preware and re-opening it (sometimes twice, but no reboot required). Seems to be a problem with the connection to the server.
  4. KJ78's Avatar
    838 Posts
    Global Posts
    1,114 Global Posts
    same problem here. i thought it was my phone acting up. i just doctored my phone for unrelated reasons but being unable to get preware running makes restoring a lot harder.
  5. havatampa's Avatar
    61 Posts
    Global Posts
    62 Global Posts
    same problem here it works but I have launch the app 2 or 3 times b4 I get through
  6. jesmann's Avatar
    72 Posts
    Global Posts
    118 Global Posts
    I was having that issue I went in preferences and unchecked that feed. It's the official app catalog feed and I can go thru the App Catalog if I need it.
  7. #7  
    I had some issues with a buddies phone I was fixin. I had to use QI and remove it. Once I had it removed I recycled phone and installed package manager, then cycled it again. Then reinstalled Preware via QI, cycled phone again, then it worked.
    "I could calculate your chances of survival, but your not gonna like it." Hitchhiker's Guide to the Galaxy.
    >>>>>> My WoW Fan Site <<<<<<
  8. #8  
    I've always had this happen, I find that if I don't put it into card view until the downloading finishes it tends to complete almost every time.
  9. #9  
    Remove preware and package manager ...reinstall all should be fine. I went through this yesterday.
  10. #10  
    That happened to me today, but then downloaded properly the second time.

    I did have an issue with down loading You mail via the software. The icon is there, but the software is not actually downloaded and disappears after the phone is restarted.

    Any suggestions to correct this so I can use You mail?
  11. #11  
    Glad I am not the only one with this issue. Planning to reinstall Preware and PMS tomorrow.
  12. Mattio322's Avatar
    3 Posts
    Global Posts
    14 Global Posts
    i have removed preware and the package many times but i keep getting the same error that and it hangs on prethemer
  13. #13  
    it says that there is no device detected when i try to download my preware onto my pre..
  14. #14  
    Happens to me too, either the server is busy or something, close the card and relaunch Preware a little bit later and it works.
  15. #15  
    I also have this problem. I happen to have my screen-off time set to 30 secs, and it usually hangs if the screen goes to black before the the download is complete.

    I find that if I open the file and keep the screen active, it usually works the second time without any trouble (other than the obviously annoying requirement of tapping the screen absentmindedly to keep it active).

    This may be coincidental, but that's the pattern I've been experiencing.
  16. #16  
    Preware sticks for me too.
  17. #17  
    its a glitch in the update palm is working on a fix it will be out soon
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions