Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Quote Originally Posted by crossweb View Post

    After getting it 'working' my browser displayed what is apparently a Verizon firewall message:

    Error 500: The system was unable to process your order, please call Customer Service, *611 from your mobile phone, to activate

    Unless we can get around that, it's a no go.
    More than likely this is because you dont have the MHS provisioned on your account, and i bet that MHS talks to the data servers in a certain way to allow only paying customers to allow it. I would give mytether a shot,

    I am getting a pre tomorrow, more than likely, so i can post my findings as well. We saw this kind of thing with windows mobile phones, but when using other tethering apps (wmwifi-router) we could tether, just not with the built in / legit apps.
  2. #22  
    there are a LOT of ways that Verizon could know you were running through MHS.

    Mac address of pc, nat-ed connection, etc etc etc. Lots of ways.
  3. #23  
    I have also done some experimenting with getting tethering to work with Verizon - I tried changing my browsers ID to the same as what the Pre's reports itself to be (which is interestingly Safari, so that pages display their iPhone page assumedly).

    I also have tried with freetether + MHS, and still got the "pay us loads of money even through you already are paying for 'unlimited' data" screen.

    Will keep trying to come up with ideas.
Page 2 of 2 FirstFirst 12

Posting Permissions