Results 1 to 6 of 6
  1.    #1  
    I tried to install the 5x4 v2 patch with preware and i kept getting an error. so i just stopped and restarted my phone so i could try it again and went into preware and it set it was installed, but i still had the original 3x3. i tried to remove it and i kept getting an error. i ran the emergency patch recovery and it removed all the patches except the 5x4. it just wont go away
    any suggestions without having to doctor it????
  2. #2  
    in WOSQI goto device management>under the apps section se if 5x4 is there . if so,uninstall it. if its not let me know...
  3.    #3  
    yeah its in there, do i just uninstall it?
  4. #4  
    Quote Originally Posted by Chaincho3 View Post
    yeah its in there, do i just uninstall it?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
  5.    #5  
    Quote Originally Posted by max.swell View Post
    if so,uninstall it.
    oh sorry, i didnt see that
    but thank you it worked!
  6. #6  
    Please help. Same problem here. I cannot get the 5X4 version 2 removed. It goes away from the list of installed patches, but my icons still show 5X4 and I can't install any other launcher icon patches. It's like it's stuck there. I've tried both WOSQI and Preware.

    Got it, finally. Had to run EPR, though. Not cool.
    Last edited by tennenho; 02/13/2010 at 03:31 PM. Reason: fixed it

Posting Permissions