Results 1 to 14 of 14
  1. Tokyo_Ben's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    Over the past week or two, it seems like every time I reset my phone, I have a different app icon that has gone "blank". The image for the icon is essentially missing, but there's an outline where it should be, and the app name still appears. It's strange because it's not the same app twice in a row, so far. It's seemingly totally random. I just tried launching the app (it was the Sprint one this time), and it remained blank after launching. I've had it do this for Internalz, Presteroids, and Developer Mode, to name a few. It's never been more than one, either.

    Any ideas what could cause this?

    btw: I have the 4x4v2 Icons patch installed, and I have 5 pages of icons.
  2. #2  
    This happened to me.

    I simply acted like I was downloading it again, and it "refreshed" the icon info. Whatever.
  3. lordbah's Avatar
    341 Posts
    Global Posts
    435 Global Posts
    Happened to me yesterday with the Backup app. I don't have any patches to change app icon size, only the add/remove pages patch.
  4. Freshyz's Avatar
    905 Posts
    Global Posts
    926 Global Posts
    I'm not sure if this will work but try the 'Rescan' option in the Luna Manager.
    I thought I read this rescans the apps you have so they show up properly... I think. Couldn't hurt though to try.. .
  5. #5  
    This just happened to me with the Contacts app. Anyone have any ideas short of doctoring the phone? I tried Rescan in the Luna app, but no luck. At this point, I'm just hoping the upgrade to 1.4 will bring it back. And no, I don't have any themes installed.
  6. Olidie's Avatar
    385 Posts
    Global Posts
    387 Global Posts
    I been experiencing the same issue, random icon.
  7. #7  
    yesterday I had a blank icon.. today its ok
  8. #8  
    I have somewhat of the same problem...but none of the above mentioned patches installed.

    What happens is when I first reboot, and tap the launcher, all the icons are blank and the wording is gone. Re-tap the launcher then after a few the wording comes back and then the icons. Seems like it is taking some time to render the graphics or something as the more apps you get.

    Not sure why...anyone else having this exact problem or know of a fix?
  9. solarus's Avatar
    554 Posts
    Global Posts
    574 Global Posts
    This has happened to me before too - a few time actually. A simple restart of Luna seems to fix the problem. If that doesn't work do a full restart.
  10. Helidos's Avatar
    791 Posts
    Global Posts
    810 Global Posts
    Wow I though I was gonna have to re doctor my phone again until this thread. I wonder if it has anything to do with add/remove launcher pages patch? Before I doctored my phone 2 days ago I never had any issues with icon not appearing and over the past 2 days I've had the update icon not working one day and device info the other day a nether would appear till after a luna restart.

    The only patch I added after doctoring my phone which I never used in the past was the add and remove launcher pages. So I wonder if it has something to do with it. Maybe the phone thinks they are supposed to be on page X when they are now on page Y because of the page?
  11. #11  
    Well, I got my icon back after a luna rescan followed by a full system reboot. See if that works for you.
  12. #12  
    I have this same issue. It occurs pretty randomly and I just keep rebooting until all the icons show up.
  13. #13  
    I'm having this happen too. Restarting now to see if it fixes it...

    * * *

    The icon is back.
  14. #14  
    I have no tweaks and it started happening to me also. I just restarted the Sprint Pre and the icon was back. Something is causing this problem and it is not patches, since some people do and don't have patches.

    I have bought a few apps lately. There has to be some program that all of us have.

Tags for this Thread

Posting Permissions