Results 1 to 7 of 7
  1.    #1  
    I need your guys opinion and some input.

    I woke up at 3:30 in the morning and went to check my phone, which had been on the charger since midnight, and noticed that my phone was turned off. I tried to turn it on but it wouldn't. So I removed the battery, then placed it back in and tried to turn it on but there was a Sign that looked like it was asking me if the phone is "plugged in ?" So i plugged the Charger in and then new sign came up. This new sign looked like big white box with drained battery symbol inside.

    Does anyone know if this is a battery issue or if it is a phone issue? I'll be taking it to the sprint store pretty soon but I was hoping to get some suggestions before I take it there.
  2. #2  
    Sounds like one of three problems might have occured here:

    1) The phone wasn't actually charging due to electrical or user error - the battery simply ran down & needed charging from scratch (which supports the icon progression)

    2) You have a dud battery

    3) You have a new or unofficial charger which incorrectly charged your Pre

    If the battery is run down too low it will display the white question mark & then progress to the white battery with red acid at the bottom once plugged in.

    Hard to say what really happened... I suppose all you can do is test the battery's performance today.
  3. #3  
    oddly, same experience for me this morning. Phone was at 100 percent when i went to bed. Woke up with a dead phone. Normally, might go to 80 to 85 percent over night. Screen showing the battery icon with the red at the bottom. Me thinks the factory battery is in the process of dying.
  4. #4  
    It could be the battery but I bet it's moer than likely the USB wire going bad.

    The wire they give us for the micro USB is a piece of ****. =\ Dont coil it up or anything or its sure to go bad on you very fast.
  5. aditya's Avatar
    18 Posts
    Global Posts
    42 Global Posts
    I have had a random problem twice over the last 6 months where my wife's pre will be properly placed on the touchstone with 20%+ battery left, but for some reason will continue to drain and not charge until I reboot the phone. It won't matter if I take the phone off the brick, re-place it, move it around etc, it just won't charge unless i reboot the phone first then when I place it on the touchstone brick it starts to charge. I wonder if you were experiencing the same issue?
  6.    #6  
    I am hoping that it was the first case. Anywho, I left it on charger in the middle of the night and when I woke up it was 100% charged. So it may have been just a false alarm.

    I'll monitor battery performance today and see how it is behaving. thank you all for your input.
  7. mullern's Avatar
    117 Posts
    Global Posts
    144 Global Posts
    I had this big battery symbol this morning, for (so far) unknown reasons my battery (original) went dead over night. USB charging did not work, and Touchstone neither. I had to use a wall outlet connected directly to USB to wake up the Pre to do a reboot. At 10 percent charged, I put it on the Touchstone where it is now charging to full.
    I will monitor battery performance carefully today.

Tags for this Thread

Posting Permissions