Results 1 to 5 of 5
  1.    #1  
    I just uninstalled/reinstalled preware today because every time I update to a new version, I get an IPKG error. I loaded it on with wosqi pretty easliy, no more fuss than usual, but now when i try and get on preware it gets stuck in the loading screen and just says downloading feed manager. Ive tried taking it off and putting it back on a few times now, but its not working. Ive also fully restarted and ran luna. I dont think a doctor would be necessary because the phone is working pretty flawlessly other than preware not loading. if anyone has any info i would really appreciate it...i'm dying without all of my patches.
  2. #2  
    try turnin off the theme feeds and then try to update feeds
  3. #3  
    It is taking a lot longer to load Preware with the addition of all the applications. Be sure to give it enough time before you give up on the loading process.
  4.    #4  
    Im not sure how to turn off feeds, is there a link anywhere for a how to? also, I let it sit updating the feeds for atleast an hour and nothing seemed to happen, one time it did go to preware after some error notification popped up, but everything was greyed out and unclickable
  5.    #5  
    I tried reinstalling it one more time and restarted the device, I dont know what i did that made it not work the first few times but im happy that I have preware back. Thanks guys for trying to help

Posting Permissions