Results 1 to 14 of 14
  1.    #1  
    I thought this was a MyTether issue, but since Aonic provides amazing support, I haven't received any help. The problem started with the webOS 1.1 update, and I now have this problem with the new Mobile Hotspot app, too. I have to use the roam-only patch since I have terrible Sprint coverage at home. Whenever I start the hotspot while roaming and browse the Internet from my PC, my Pre's EVDO/1x radio starts constantly disconnecting/resetting. The icon will disappear and reappear every few seconds, causing the Internet on the PC to stop working, and webpages timeout. This does not happen when I set my phone to Sprint Only, but then my connection is slower than dial-up. It only happens while roaming. If I turn the hotspot off, the radio works fine again. MyTether has been completely removed, I used Putty to "ipkg remove" Aonic's Tetherservice and everything. This is a VERY annoying problem I've been having for months while trying to tether. Does anyone have any advice? I'd greatly appreciate it.
  2. #2  
    well its because u use the roam only patch it will just used 1x and thats so slow and cant handle the data modem service so u need to be in evdo in order to have it running right.
  3. #3  
    1x isn't evdo. thats the problem the roam only patch doesnt allow u to roam in evdo if the patch is off and the phone roams it uses evdo roam is avaiable in the roam patch only that will not happen but there is a solution for the problem. everytime u wanna use modem turn off the roam only patch open up your dial pad and dial##3836# thats brings up an evdo mode where u cant change your evdo hybrid rev a (what is data and talk) to evdo only (thats just data) even with bad coverage that normally brings u a great data coverage but no talk coverage. but since u use internet u cant talk anyhow. u also have other options like 1x and evdo hybrid rev o (thats slower data evdo service) and evdo rev o only ( slower data only) and then you evdo only what is rev a its data only but in fast data and the evdo hybrid rev a thats talk and data in the fastest network. so you pre normally is set to evdo hybrid rev a and u should set it to evdo only if u wanna use internet and remember u cant make any calls when u do this evdo only because it only does data nothing else but it will boost the coverage very much and after u done just set it back to evdo rev a hybrid and save it and u will have data and talk back and u can apply the roam only patch.
  4.    #4  
    Thanks for the reply, but even if I set my phone to "EVDO Only" I only have 1-0 Sprint bars so it's actually still slower than using Verizon's 1X data, which is actually a good enough speed for what I need to tether for. But I don't know if this problem is some kind of restriction Palm or Sprint has added to the phone because I didn't have this problem at all until I updated to webOS 1.1 last year. I even doctored back to 1.0.4 at the time and didn't have the problem anymore, only when I updated back to 1.1 and beyond.
  5. #5  
    no if u have one bar in evdo ur faster then in 1x i still only have 1 bar and i still browse the internet fast evdo is always faster then 1x period. tried it out it will be faster.
  6. #6  
    in 1 x try downloading youtube videos it wont work but in 1 bar in evdo it will work and its pretty fast.
  7. #7  
    so long u have 1 bar your good in data its not so important to have a lot of bars its inportant in what what data speed u run and 1x is just slow as hell and evdo 1 bar will be faster and your tether will work. i only have one bar and i browse the inthernet fast right now
  8. #8  
    yes its a restiction because 1x webbroswsing is so slow they got rid of it. u need to be in evdo to use modem.
  9. #9  
    you do realize that if you use over 300mb of data on roaming then you'll get an overage charge, rigyt?
  10. #10  
    1 x speeds are around 144 kbps fast evdo rev o is 466kbps and rev a is 1361kbps
  11. #11  
    i hope i could help you. never use internet in 1x lol
  12.    #12  
    Quote Originally Posted by ho0lee0h View Post
    you do realize that if you use over 300mb of data on roaming then you'll get an overage charge, rigyt?
    Ha I've never got an overage charge and I know I've gone well over 300mb a few times.
  13. #13  
    I'm having a problem I think is similar:tried out my tether w EVDO (Sprint) and it worked great.

    Tried again later with 1x and phone does OK on web, email, etc, but the PC tethered to it can't get any love. I even try going to mobile sites instead of 'regular' ones. Lots of time out errors, etc.

    So, I'll try going to uninstall the roam only patch, set EVDO to rev 0, and see what I get and I plan to post back here with my results.
  14. #14  
    So last night I tried the EVDO rev. 0 trick mentioned here:

    Here is what I found: it pretty much works.

    I put my phone in a spot where I pretty reliably get 1x reception and waiting a few minutes and it popped up the EVDO icon eventually, I tried the tethered connection and it worked, really pretty fast.

    Unfortunately, my ultimate plan was to use a signal booster, which reliable gives me a 1x connection, with the EVDO rev. 0 trick so that I didn't have to have my phone outside to tether, but sadly that trick did not seem to work with the signal booster.

Posting Permissions