Results 1 to 8 of 8
  1.    #1  
    I recently had an issue with my pre and the touch screen not working unless the USB cable was plugged in. Well ive since gotten a new pre and for some reason when i plug it into a computer and the computer does not recognize the device. I was having this problem with my old phone but thought it was related to the problem with the touch screen and USB cord issue. At first i thought maybe the novacom drivers that are installed with the quickinstall.jar were courrupt so i reinstalled them. Did not work, so i deleted the quickinstall and downloaded it again and reinstalled the drivers. Still does not work. Im not sure what else to do. Just wondering if anyone else has had this problem and if so did you find a fix. I would like to get preware back and get all my homebrew apps and themes back. Any help would be greatly appreciated. Thanks.
  2. #2  
    Restart your computer after you install Novacom. Make sure your Pre is in DevMode. Anyone else have any ideas?
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3. #3  
    Quote Originally Posted by Blaize View Post
    Restart your computer after you install Novacom. Make sure your Pre is in DevMode. Anyone else have any ideas?
    Do this.

    Also, try a different USB port on your computer, I know it sounds silly, but it has worked for me in the past. haha

    If these don't work, post your question in the WebOSQuickInstall thread in the Developer's (Jason) forum. Chances are you'll get even more help there.

    EDIT: Here's the thread I'm referring to:
    Follow me on teh Twitterz
  4.    #4  
    I have rebooted after the novacom install. Also i did try a diff USB port. And for a second it looked like it was going to work. It showed up on the comp and gave me the option on the pre to do media synch, just charge and the other option i forget. I put it on just charge but the quickinstall still did not see the phone. i have since tried all diff usb ports on the comp and no dice. It sucks because i cant even put my music and pictures back on my phone
  5.    #5  
    oh of course its in dev mode. Ive been rooting my pre's since its launch. dev mode is on. that would be silly if that was the reason, ide feel like an ***** lol. So does anyone else have any other ideas???
  6.    #6  
    issue resolved
  7. #7  
    Quote Originally Posted by Ketharoni View Post
    issue resolved
    care to elaborate incase others need a similar fix?
  8. #8  
    maybe she's too embarrassed?

Posting Permissions