Results 1 to 5 of 5
  1.    #1  
    my vba wont launch. i click it, and nothing happens. ive uninstalled, and reinstalled multiple times and nothing.
    i have no idea if this has anything to do with it but i had just installed mytether and then it stopped working. i uninstalled mytether and its still not launching...
    any suggestions?? i dont wanna have to doctor it...

    and i just found out that asphalt 5 wont launch either.... what do i do?
    Last edited by Chaincho3; 01/21/2010 at 11:25 PM. Reason: forgot somethingg
  2. #2  
    same thing happened to me. After a reboot it was fine.
  3.    #3  
    i guess the problem was that i still had the mytether patch installed. i reinstalled it and removed the patch and after the reboot everything worked
  4. #4  
    same problem here, i uninstalled the mytether patch, rebooted, reinstalled VBA, everything, still doesnt work.
  5. #5  
    Its been working fine for me. Hopefully you guys wont be like app catalog members and blame the software.

Posting Permissions