Results 1 to 4 of 4
  1.    #1  
    Hi all!

    Please help!

    I cannot download any app right now...

    Here's what I know...
    -When I open my app catalog, to see the progress of apps being downloaded and/or updated, I see an app that has no name and a square box (where you would normaly see a small pic) on the left. The square box is's just a white square outline of a box.
    -What I think happened is that an app didn't download all the way and was somehow stopped in the middle.'s what I've done so far:
    -Used the device manager tool to remove all apps.
    -Reset the phone's still there!
    And because it's there, I believe the software won't allow any other app to move forward/continue/download until this app goes away!

    How to I delete it?

    When I "click" on it, it says "This is not a valid webOS appication"

  2. #2  
    Where are you from, which version of WebOS are you using?

    I believe there is a way to (re)install the App Catalog - I'm sure I read it somewhere. Maybe you could search for that. Otherwise I would be tempted to use WebOS Doctor and start afresh.
  3. #3  
    Some questions:
    1) Have you tried holding orange + clicking on the app to see if it can be removed that way?
    2) So I'm assuming that you've tried to download an from the app catalog (after having this rogue app installed on your pre) and it gives you some error or stalls? If so, which does it do and what error if any is presented to you?
  4. #4  
    Have you installed any patches onto your device, ever?

Posting Permissions