Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 73
  1. #41  
    Quote Originally Posted by champdee View Post
    ... web os doc 1.2.1 keeps saying phone disconnected after a bit and I'm stuck on that...
    I am having the same problem: keeps saying phone disconnected after a bit.

    I had to use webos doc once with 1.3.5 because my phone would not boot. It worked great.

    I can't get it to work with 1.4. I even tried webos doc 1.3.5...still no luck.

    I wonder if it's my phone or something on my computer? If I had more time with this phone, I would try web doc on friend's computer...

    I ended up taking it to Sprint. I am getting a new phone soon.

  2. djmcgee's Avatar
    626 Posts
    Global Posts
    627 Global Posts

    Thanks again for all your help and good work. I am a WebOS newbie but maybe you could go back and edit the beginning of the post and bold the following statement.

    (it must labelled webOSDoctor.jar)

    This is what hung me up with the "disconnected" error and I believe this is likely hanging a lot of newb's up too.

    Thanks again.
  3. #43  
    I thought it only had to be named like that for "compliance" with WOSQI.
  4. djmcgee's Avatar
    626 Posts
    Global Posts
    627 Global Posts
    That may be but until I renamed it to WebOSDoctor.jar it would not move past the "charging" screen to start loading. I can't answer why.
  5. #45  
    Yeah, I tried all webosdoc versions.. just says your phone had been disconnected, etc. my new phone came today as I called the sprint store and asked but it's a refurb, asked if it came with 1.4 already on it and the guy said most of them do, or just download it (quoting from him) hopefully the phone is in good condition as mine is in perfect condition (used Phantom Skinz, peeled it off and there is no scratches on the screen) he said the phone isn't beat up or anything so that gives me hope. I will reply when I get the replacement and see tell you if I had to download 1.4 (ugh, hope I don't, don't want to go through this again)
  6. cwgtex's Avatar
    608 Posts
    Global Posts
    609 Global Posts
    You should update your original post with my advice on the easiest way to get to the bootloader (big USB icon) state. It saves quite a few steps.
  7. #47  
    guide was super-helpful

    couple of quick questions here:
    --are verizon users able to use the older doctor?
    followed the instructions to the letter, tried the oldest Dr (renamed it, placed it with the QI jar) and it wanted to install drivers - when it saw newer versions, that part failed. I started using the Dr. then it stopped at 6% and disconnected (device rebooted, really)
    --how do i deal with the driver issue?

  8. #48  
    I figured the sprint build might be an issue.

    did the 1.3.5 dr, the full erase, now doing 1.4 (at 84%)

    btw, by tia i meant "thanks in advance" =D
  9. #49  
    will do. thanks again for the write up

    10-4; over-n-out
  10. #50  
    Webosdr V1.2 link is broken. How do I download it ?
  11. #51  
    Quote Originally Posted by kqnjml View Post
    Webosdr V1.2 link is broken. How do I download it ?

    It seems as if Palm has actually removed ALL the old Doctors, obviously excluding 1.4. That's pretty whack.

    kqnjml... I think you'll be alright, tho, by just going to "Device Info", "Reset Options", "Erase Apps & Data"... and then you can use the 1.4 Doctor. Should be A-OK.
  12. #52  
    Yeah, what a pain. I was just going to revert back to (and going to use the Sprint 1.2.0 in order to have everything actually erased). Any way you can upload both of those to your server?

    I can't see them re-establishing the links anytime soon after first intentionally removing them.
    NY Giants fan?

    Check out my Facebook Group! - Big Blue (NY Giants) which just passed 11,000 members
    and newly formed Fan Page
  13. #53  
    Thanks Caj2008! I've tried the full reset option but the patches are still there.
    I'm very tempted to stay with 1.3.5 to use your 800mhz patch. Only thing I would miss from 1.4 is the video recording, which so far has been very unstable and buggy. I know you're working on the kernel for 1.4, are we talking days or weeks before it's ready? By the way, you've been great at helping people stay interested in this 1st generation pre. Keep up the great work.
  14. #54  
    I would think 1.4.1 is coming out soon. Hope that release addresses your concern so we can see your patches. Some speculation of an update within 1-2 weeks.
  15. #55  
    finally got a clean pre with nothing on it. Man, this thing is slow. I had the 600mhz patch on earlier and it was definitely snappier. Which patch seems to be the most problematic with 1.4? I even had issues with preware with 1.4, had to removed it to have a functional phone without the reboot.
  16. #56  
    mine keeps getting to 4% and then my phone turns on so it says it disconnected.
    what do i do?
  17. #57  
    Thanks! Works very well!
    After 10 attemps finaly done
  18. #58  
    I had same!
    Find another usb port
  19. #59  
    Quote Originally Posted by HaydenDavey View Post
    mine keeps getting to 4% and then my phone turns on so it says it disconnected.
    what do i do?
    I had the same problem!
    Find another usb port
  20. #60  
    Quote Originally Posted by caj2008 View Post
    Donations are nice if you would like to help us (see below on signature or on first page of thread-goes toward kernel development cost we have incurred)
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions