Results 1 to 3 of 3
  1.    #1  
    Hey everyone, I'm new here and created this to see if someone could help me. The customer support at Sprint was an absolute fail, so I figured I would ask some people with sense (from what I can tell, 99.9% of people on this forum have just that).

    Recently, my Pre decided to go completley crazy on me. The data service at my house stayed at a constant 1x, then when I tried to connect to the web my data ran out. I just figured maybe it had something to do with my home or Sprint was doing something with their system. I went to work where I had EV service for six months. It stopped suddenly...Now my phone goes from having a data connection, to having nothing when I try to get on my App Store or any other place that operates on an internet connection.

    Also, it has nothing to do with Sprint. My friend has a Pre and he was right beside me today when my phone was doing this. It left us both confused.
    I've done a hard reset, talked to Sprint and had them reset my phone, taken out my battery for a few minutes and placed it back in. I tried to update my network settings and PRLs, my data connection just goes away and it tells me the updates failed. Can anyone tell me what may be wrong? Or should I just go to my nearest Sprint store and ask them to replace my phone?
  2. #2  
    Sounds like the EV radio could've gone out.

    Try typing in the phone app: ##EVDO# (##3836#), and it should take you to a config page where you should be able to select the Data Mode.

    It should be set to Hybrid Rev. A, if it's set to 1xRTT only that would be the problem. However, you might try switching over to EVDO only and see if you have any success, if not then it looks like your going to have to replace the phone.
  3.    #3  
    I had it on Hybrid Rev. A., switched it to EVDO and I had no service at all, I then switched back to Hybrid Rev. A, and it seems to be fixed. Thanks alot! Hopefully its no temporary!

Posting Permissions