Results 1 to 3 of 3
  1.    #1  
    question is as title. the reason i post this is that i would like to use winscp or a similar but easier software called expandrive to transfer file over wifi like what i did on iphone. the problem is that (i have not tried expandrive yet) i always get an error info saying "permission denied". the new question is that i now totally can't get connected to winscp. i think the problem is, maybe, too many users were created. so here i post this to ask how to delete all of them. by the way, the below is the command i used under terminal to creat user:

    cd /
    rootfs_open -w
    adduser ....

    the following was password which was not important.
  2. #2  
    "permission denied" tells you that the SSH server (dropbear I assume) cannot find a matching public key installed for the user you're using to login. There is no such thing as "too many users configured" on linux.

    So, to solve this, either install a public key (by editing $HOME/.ssh/authorized_keys, a key is one line) or edit the mobi.optware.dropbear upstartscript (in /etc/event.d/) and remove the "-s" there (it disables password login).
  3.    #3  
    i know nothing about linux, programe, command or sth like that. so i don't know how to operate what u said.

    here's what i did to get my device connected to pc via wifi.

    1. i downloaded anything that were needed to achieve this through preware.
    2. open Terminal on Pre: cd /
    rootof_open -w
    adduser ....
    password entered
    3. quit Terminal
    4. open winscp on PC and enter my pre's ip address, and then username and password that just were created, and login.
    5. i can see anything, any files in pre, but i can't transfer any files except one file folder (the folder under my just-created username)

    so this is it. any idea?

    some one had solved this. he said this was because my user name's id (uid,pid or sth i forget) was not 1001, so i can't transfer. if i can use the username with id 1001, i can do that.

Posting Permissions