Results 1 to 4 of 4
  1.    #1  
    I tried to turn on my pre this morning and it was in the palm power up mode. That did not change for 15 minutes. I tried to reset. Then I had to take the battery out and it still didnt work. When I press the power button it has the "low battery"( its fully charged all night) screen. Then it goes to the "power plug question mark" screen. ANY HELP!?!? THanks in advance!
  2. #2  
    Same exact thing happened to my wife's pre last night. Was 100% charged at bedtime and off the charger. Usually sheds 10 to 20% over night, but awoke to the plug ? screen.

    I pulled the battery and still had the same screen upon re-insert. - I popped it on the usb charger and it went to the low batt screen.

    Loaded up in about 5 minutes with the batt at 3%.

    Not sure what caused it, but hope it's a one time glitch.

    My pre was doa two mornings ago, but after a battery pull, it loaded to 67% battery and it has been fine since.
  3. #3  
    I'm facing similar issues but have yet to get resolution.

    Not sure if any of this matters but here's my situation. I had my Pre in airplane mode but with wifi on as I was traveling out of the country. Was able to surf the web etc on hotel wireless signal. After a day of this, with battery at about 60%, the power notification thing kept popping up, giving me the option to restart, turn off airplane mode or shut down/swap battery. Kept canceling out of this as I had plenty of juice.

    After a few of these notifications (within minutes of each other), the phone started to reboot anyway. Problem is, it never got beyond the Palm boot screen. I've pulled the battery several times, plugged into wall charger, plugged into USB drive on my PC, pressed orange+symbol+R to restart (which actually did restart it, to my surprise) and still nothing. Right now I've had it plugged into wall charger for a few hours straight from power off and I'm still at Palm screen.

    Any ideas? Or am I in a webOS Doctor sort of place?
  4. dentz's Avatar
    94 Posts
    Global Posts
    101 Global Posts
    I had the same scare this morning. Forgot to plug in the phone last night and it was totaly dead today. I plugged it in and nothing happened for a good 20 minutes. Eventually I took out the battery, reinstaled the battery, plugged it back in and now it is up and running wuith 25% battery.
    Seems like sometimes the charging gets stuck and does not switch over to display mode. O well, glad I did not have to Dr it.

Posting Permissions