Results 1 to 1 of 1
  1.    #1  
    I have an updating/downloading app problem. First off I have never homebrewd or used patches. Now on with the problem, if you look at my first picture the top slot is blank other then the pause button. Ive tried to pause it then use the delete paused downloads. That doesn't work. I know that it is stopping me from updating or downloading new apps because if you look at picture 2 you'll see the moon at the bottom. I only got that after pulling the battery several times. While the moon was there i could download/update apps. I also went to list apps to see if i could delete the moon app and the app wasn't listed there. After a too many cards open reset the was moon is gone. Back came the blank slot and i can't update/download apps. Ive tried to get the moon back couldn't. Do any of you guys have any ideas how to fix this?

    Edit: i should point out i have no idea where this moon app came from!
    Attached Images Attached Images

Posting Permissions