Results 1 to 8 of 8
  1.    #1  
    i noticed today that the LED on the front doesnt work.

    before updating to the new firmware, I used the EPR before updating, and after updating to the new firmware i used the EMP or whatever its called.

    I've installed the LED notifications, thinking that maybe something went wrong, but still nothing.

    So right now whenever i press the button or use the gesture area, the light doesnt come on

    any ideas? or does anybody have a similar problem?

    p.s. posted this on the gsm section but nobody knows, so im asking you guys
  2. #2  
    Well, you've tried EPR already, so the only thing I can suggest is WebOS Doctor. That or the LED is physically broken, although that is doubtful.
  3. #3  
    that's odd...before Web doctoring i would first try Web repair utility.
  4. #4  
    Have you gone to "screen and lock" to toggle it on?
    I ♥ my Pre.
  5. #5  
    I thought the Repair Utility wasn't upgraded to work with newer WebOS version.

    Oh, just checked out it's thread here. It does work with the newest WebOS. Sorry for the mistake.
  6. #6  
    Could you please keep us abreast of your progress? I have the exact same problem (LED doesn't blink & the peripheral "spots" don't respond to gestures) and I actually ran the webOS doctor after updating to get rid of another problem...

  7.    #7  
    thanks for all the replies.
    I tried restarting etc, nothing.
    So i took the battery out, and then inserted it, nothing

    Tried taking the battery out again, and it WORKED!
    no idea why, but its working now!
    it sounds silly, but try taking your battery out and leaving it for a few minutes.
  8. #8  
    You sir, have saved me the trouble of WebOS doctoring my phone and/or sending my phone for TEP replacement.

    If I could only hit the thanks button more than once

Posting Permissions