Results 1 to 2 of 2
  1.    #1  
    Need help. I tried to install the add date MM/DD patch from preware. I got the too many cards error and never got the screen that asks for the script to hit ok. It got caught in a loop for installing and never stopped. I had to swipe up to close preware. Now it shows the patch is installed in preware but the display is the same. No date next to the time. I would guess it didnt fully install the patch.
    I tried to remove the patch in preware and said error removing: see IPKG log. Sorry i don't know how to show a print screen to show the error log.

    It says error: an error occurred while attempting to run /tmp/ patching file usr/lib/luna/system/luna-systemui/app/controller/bar-assistant.jsjsjs
    unreversed patch detected...1 out of 1 hunk ignored
    I tried the emergency patch recovery and still nothing. Its still showing in preware and i cant remove it. Tried to remove in quick install still no luck.

    Any help short of doctoring the phone would be very much appreciated. Maybe some kind of command i can run in terminal or something?
    Thanks in advance.
  2.    #2  
    please ignore this thread. I found the answer. I was able to uninstall the patch via quickinstall. All is well again. This forum is great.

Posting Permissions