Results 1 to 8 of 8
  1.    #1  
    well i need help installing preware on my phone i tried doin it through that preware installer thing the 1 at website but its not working for the webOS 1.3.5 update,and now im trying do it through the webOS QI but the button the third one on the right the one with the arrow pointing down, well that is not working too pretty much nothing happens when i click on it so please someone help me i would greatly appreciate it...
  2. #2  
    did you follow the procedure correctly? did you turn on the dev mode on your Pre?
  3. #3  
    i'm having the same problem. yes, of course i'm in dev mod . so i took a little break, came back to try again and now WOQI can't detect the device? I wish there was a hot - line to call.
  4. #4  
    A hotline for a homebrew community. Kids these days... Anyway You say it can't detect the device? Just for reference, can you access USB mode or media sync? If not, and you swear you're in DEV mode, it might be a cable problem.
  5. #5  
    you liked that huh! Yes, i can access usb and i swear x2 that i am in DEV mode
  6. #6  
    was the cable plugged in when you went into dev mode? On at least one occasion, I needed to disconnect and reconnect for my PC to recognize the pre was attached.
  7. #7  
    snow leopard?
  8.    #8  
    yes i have tried everything i check the cable i know for dam sure i am in DEV mode so now i dont know what to do

Posting Permissions