Results 1 to 3 of 3
  1.    #1  
    No fun for me, my Pre is stock
    I'm stuck outside while you guys rock.*
    Novacom is running, or so I'm told,
    If you can find it, I'll give you gold.*

    "Attach your device and click ok"
    I really wish to make that go away!
    Up Volume and connect a USB cable
    Still no connection, is that an old fable

    Snow leopard or some other setting
    The problem's there is what I'm betting
    It worked before, I can follow along
    Novacom connection is the only wrong.

    Even Palm doctor can't see my pre,
    I'm out in the cold, you must agree.
    Other than that, everything works
    But I miss the patches that fix the quirks
  2. #2  
    I couldn't get OSX to recognize my pre either.

    I had to do the USB emergency mode method. Basically you take the battery out, hold down the "up-volume button" (on the side of the phone) while reinserting the battery. It got webos doctor to start running again.
  3.    #3  
    Yeah, I've been there and failed there too. Three times, and I reverted to Dr Suess.

Posting Permissions