Results 1 to 14 of 14
  1.    #1  
    Out of no where my wireless network started to freak out. It started with one computer seeing the network but not being able to connect, then that computer couldn't even see it. I though the wireless card was going bad. My Pre and my laptop could still connect. My laptop soon developed the same problem (my Pre remained connected but couldn't load any websites) so I began to trouble shoot my router. After an hour or so I took a break and left my house for an hour or so.

    My phone in the mean time drop 20% batter in about 30min and I realized that it said it was still connected to my network (several miles away). When I got home my wife informed me that every computer was working fine again.

    Any clues on what happened?
  2. #2  
    next time it happens, type log in(depending on router your username or password will be admin by default) and see the connected devices(it will usually say the computers name, pre will be shown as something else. if your wifes laptop and yours are connected wirelessly you should be able to access that page, if you can't access it, just unplug the router for 5-10 minutes and it should reboot, i know my router acts up saying connected and no internet goes to my mom's laptop sometimes and that helps, idk if it has anything to do with the phone though.
  3. #3  
  4. #4  
    Quote Originally Posted by max.swell View Post
    Technically it would be "bad jujus"
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  5. #5  
    Quote Originally Posted by max.swell View Post
  6. #6  
    google dd-wrt and see if you router is comptable, most software - ESPECIALLY LINKSYS - is just junk. Since updating my routers my networks never fail and never have issues with getting the correct ip addresses assigned to it or other devices.
    treo 650 > treo 700w > treo 800 > palm pre > evo 4g > 3vo

    galaxy tab 7
    htc evo view
  7. #7  
    Actually, I've been seeing the same behavior with 2 wireless routers. The laptops have occasional fits of connecting and disconnecting that sometimes goes away on it's own, but often time requires me rebooting the router, and not always with immediate success.

    I think it might be heat related and thought it was simply I was having too many devices accessing it. But if thatwilsonguy gets similar behavior from 1 Pre, perhaps there's something here.

    I have 4 Pre's in my house, 2 iPhones and 4 laptops so understandably my situation is a bit uncommon. But my wireless worked reliably until the Pre's were introduced, and it doesn't take all 4 being around and more than 1 laptop turned on for there to be trouble. I've experienced it with both a Linksys WAP and a Linksys WRT54G. I've been planning on upgrading the WRT54G's firmware to Tomato to see if that helps but I've not gotten around to it yet. (I run dd-wrt on another router in the house). Might break down and try it this week though.

    Installing a heat sink on my WAP's cpu did help some - it reduced the frequency of it occurring - but it was a half-hearted effort using a spare part I had lying around that doesn't really fit too well. I replaced the WAP with a spare WRT54G I had and it experiences the same problem. Makes me wonder if there's a signaling issue that's giving the hardware or it's firmware fits, causing it to overheat or just get into an unstable state.

    thatwilsonguy, what brand of router are you using? Anyone else using Linksys without problems? Anyone else experiencing similar issues?
  8. #8  
    I have two Pre, an iPhone, a Wii, and a laptop that connect wirelessly as well as a desktop and another laptop that connect with a cat5 to my Netgear router. I have had no problems.
  9.    #9  
    My router is a D-Link DIR 825. (I'm mildly pleased with it)

    I have wireless (two Pre's, 3 PC's , Wii, a wireless bridge supporting multiple game consoles) and several other game consoles hard lined into the router.

    I unplugged the router, logged into it hard line and check some status info, released all IP's / Renewed, unplugged everything (besides Pre) and started a fresh reboot of modem, then router, then PC's all with no avail.

    The interesting thing is that my router is dual band simultaneous and the 5ghz kept my wireless bridge trucking along good enough to play online games through PS3 while the 2.4 ghz was locked up.

    It may have been a coincidence that my Pre was the culprit, just wanted to see if anyone else had ever run into this.

    on a quick note, I've had the two Pre's since launch day with no problems until yesterday. I had also changed some router settings the day before trying to get the 300mbps connection rate between the router and bridge (nothing big that should have caused any hiccups but maybe enough to confuse my phone)

    Thanks for all the reply's.
  10. gigaorg's Avatar
    132 Posts
    Global Posts
    136 Global Posts
    One thing to check on is what wireless networks your router supports. If it is both N and G, sometimes it will support the lowest of the two. It's even worse if you have a B device floating around. What I did was have one dedicated to G and then a seperate wireless N router that is attached to the main routher through ethernet. Just a thought.
  11.    #11  
    Quote Originally Posted by gigaorg View Post
    One thing to check on is what wireless networks your router supports. If it is both N and G, sometimes it will support the lowest of the two. It's even worse if you have a B device floating around. What I did was have one dedicated to G and then a seperate wireless N router that is attached to the main routher through ethernet. Just a thought.
    Yeah I have an old G router floating around. The only thing G on my network are my Pre's and my Wii. I have though about doing this as well in an attempt to improve my wireless N connection speed. I may resort to that. The only issue is placement.

    I live in a very old house that only has one cable outlet so there is already so much stuff in that area I try not to add anything else. The walls are plaster and all the windows and wood are original so adding more outlets is not an option at this point.
  12. #12  
    I use a linksys(garbage firmware)that I flashed to dd-wrt(wrt54g ver. 8.2). Ever since flashin the firmware, I've experienced zero problems, have a pre, ipod touch, laptop, desktop, and xbox all wireless(as well as 5 other laptops that come and go). Just thought I'd share my experience.
  13. #13  
    Most problems like this stem from older firmware (especially Linksys, but their the only home-router brand which seems to produce fixes eventually).

    The best think to do is simply go to their site and search to see if new firmware has been released for your router. Otherwise I'd 100% suggest going feyded1020's route if your router can support flashing to dd-wrt, it's very ingenious and has so many customizable options to fit your needs, plus it's less error prone.
  14. ksom's Avatar
    355 Posts
    Global Posts
    358 Global Posts
    We have 1 Pre, 2 iPhones and 3 laptops. The only one having problem is my work laptop, which disconnects itself off the wireless network and reconnects. The only reason I notices it was because it forces me to relogin our VPN. It may as well happen to the other laptops and we did not notice it.

    A few weeks ago, I had Wii, another laptop and a desktop also on the same network. We are moving, so we packed up a few things. But at that time, my work laptop was on wired port, and none of the other machines had any issues.

    It is very hard to tell.
    Palm V -> Treo 600 (lost) -> Treo 650 -> Centro -> Pre -> Photon

Posting Permissions