Results 1 to 6 of 6
  1.    #1  
    I had just gotten a text message, and the cursor was on the reply part, and then when I start to reply, I try, and nothing comes up...

    So maybe it was just a flab, then I press they Key again and then suddenly it types out 6 ROWS of the letter G!
    Then when I hit the card Button, it goes into the complete search, for the letter G.
    Then it keeps coming up and going back down, like I was pressing the card button over and over again very rapidly...
    I press off button, it stops, I then unlock the phone again and try to reply to the message, and it does it again.... Here I am....

    Ever happen to someone?

    Help really appreciated, thanks.
  2. #2  
    Restart the phone?
  3. kd0axs's Avatar
    282 Posts
    Global Posts
    727 Global Posts
    Mine did that once, I did a restart and it's never happened again.
  4.    #4  
    I just restarted it, and tried again, and just the keyboard is unresponsive.
    I'm shutting it down and giving it a few minutes then going to turn it back on to see if that helps.

    EDIT: Turned back on and works fine.
    Last edited by humphry99; 01/10/2010 at 11:10 PM. Reason: Phone fixed.
  5. #5  
    turn the phone off, take out the battery, put the battery back in, and turn it back on.
    i had the same exact problem and that fixed it for me
  6. PreMium's Avatar
    236 Posts
    Global Posts
    242 Global Posts
    Also, pressing all the buttons on the keyboard helped me once.

Tags for this Thread

Posting Permissions