Results 1 to 5 of 5
  1.    #1  
    For some reason my fiancee's Palm Pre keeps throwing some error message about her battery being low and is displays at 0% battery. when you click on the battery icon on the top right hand corner it switches back to the actual phone percentge.

    this started happening after she updated her phone to 1.3.5, i remember someone saying this on here before but did anyone else have this issue?
  2. Kujila's Avatar
    400 Posts
    Global Posts
    401 Global Posts
    Well sorry to state the obvious, but have you tried removing the battery and rebooting the device?

    Have you also tried a different Pre/Centro/Treo battery in it to see if perhaps the battery has just unexpectedly died?

    ...just to verify it's a software error
  3. #3  
    Try draining the battery and then doing a full charge to recalibrate the meter. I had to do that when the 1.3.5 update was installed as I had the same issue. Others have noticed it too. There are a couple threads on it.
  4.    #4  
    sweet i'll have her run her battery all night. i have an extra centro battery if this one goes bad.
  5. #5  
    This happened to me three times in one day, but hasn't happened since. My battery level was a 0% with a warning about low battery, then it simply changed back to 72% or something like that.

    Hasn't happened since. Don't know what caused it.

Posting Permissions