Results 1 to 5 of 5
  1. chitniss's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    I have a WebOS and Preware installed. The last thing I remember doing is installing and uninstalling filecoaster. I am trying to install app from App catalog and it downloads the app and says installing, but the bar is stuck at installing for a while now. it gives a quick status message 'Installed: Twee Free' and then nothing happens. The bar in the app catalog still says installing. The launcher has the Twee Free icon, with a concentric blue and black circle on the top right, indicating that the app was downloaded, but the install failed. Anyone have any ideas? I have tried Emergency Migration service but that has not worked to fix the install issue. Any help would be greatly appreciated.

  2. Jazzkeys54's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    I'm having the same issue with the same app it seems like it's more of an issue of the app than it is with the app catalog. Sorry I don't have any fixes for you but at least you know your not alone.
  3. k91191's Avatar
    71 Posts
    Global Posts
    74 Global Posts
    Run the "Emergency Migration Helper" in Preware. Go to "List of Everything" and type it in to find it easily.
  4. #4  
    This is happening with Net2Streams Lite and Word Racer Lite also. I wonder what's going on?
  5. jurias's Avatar
    159 Posts
    Global Posts
    161 Global Posts
    Follow this steps it worked for some people....

Posting Permissions