Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    i am having huge issues with my pre.
    basically.. i installed an update a couple weeks back without removing theme etc and it messed up certain patches. i decided to remove all my patches and restart luna etc..but i still couldnt install certain things. (patches i had on before the update.. when i try to instal them using either quickinstall or preware it will show error messages)
    so i decided to use webos doc and it went weird and kinda froze.. i tired to turn phone off and remove battery.. it seems to have completely messed it up, i cant restart my phone or even turn it off and it wont connect to the computer. it will only charge, so i cannot even run webos again.

    can someone please help?
  2.    #2  
    Oh and preware isn't working either
  3. #3  
    Webos Doctor open. When it asks to connect phone connect while holding the vol up key.

    Selling my Palm things: just make an offer:
  4. #4  
    I ♥ my Pre.
  5.    #5  
    Thanks for replying
    I have followed the steps and the pre is now being recognised by computer,and i can select USB drive..however webos doc is still asking me to connect pre.
    is it perhaps an issue with webos?
  6.    #6  
    *webos doc
  7. #7  
    Connect and wait a bit. I remember waiting what seemed like quite a while for "next" to be an option.

    Or, try another USB port (I know this seems unlikely, but it has worked for others).
    I ♥ my Pre.
  8. enice2's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    try rebooting you pc :>
  9.    #9  
    I rebooted PC and have connect to different USB and it *seems* to be working.
    It is currently saying it is charging (batt was on around 80%). This is what happened before, however it said the phone had been disconnected and that's when all my problems started!
    I have ran this webos doc before so im hoping if [i leave it for a while it will work.
    Thanks very much for the help, i will post back here when its done something!
  10.    #10  
    OK! it was doing its thing then said 'phone disconnected' ( i did nothing?!) and 'try again'

    this is what happened before so it seems i am back to square one :S
  11. #11  
    It may not be possible to fix. You can't pull the battery during an update OR doctor--that's what the big splash screen tells you. 'Do Not Remove Battery'.

    Take it to a Sprint store.
    Last edited by laelipoo; 01/10/2010 at 11:51 AM. Reason: clarification
  12.    #12  
    sorry i should probably explain better
    i ran web os doc... it said it was interrupted (however i did not touch the phone at all)
    so the pre is showing the huge USB symbol, but web os doc has stopped

    I try to disconnect pre from usb by ejecting it from drive and it says it cannot as it is being used, although it is not. it is frozen on this screen now with no way of turning it on or off.
    this is when i decided to remove battery as it seemed to only way to get the thing to turn on again.

    and since then i have not been able to restart or turn off the pre. when i select either option it simply does nothing.
    i have removed all patched, themes etc and am running version 1.3.5 with an update ready to be installed.
    i have avoided installing this update because i wanted to remove everything first.

    so now as it stands.. the webos doc i have on my computer wont work..
    i am currently downloading o2uk version however this is taking some time

    pre will not turn off or restart.

    thanks for any help anyone can provide
  13. enice2's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    happen to me before disconnect you pre from pc reboot, then connect again ones restart is complete.
  14. enice2's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    hold power botton and switch ringer 3times may restart you pre
  15.    #15  
    ok i've done that but it wont start up again. sorry guys im not stupid but this is just a nightmare!!
  16. enice2's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    try (orange+sym+R) you pre can b restat this way too.
  17.    #17  
    basically, webos doc isnt working. ive ran the uk version and the same thing happens, it says it had been interrupted and to reconnect the pre.
    all i was trying to do was fix errors on some of the patches but now ive made it 100 times worse! the phone wont even turn off!

    dont know how i can fix any problems on the pre if i cant get webos doc to work
  18. enice2's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    does you pre works making calls or not? did you remove battery? dont connect you pre to the usb try remove battery
  19.    #19  
    well i cant turn the phone off.. so do i just take the battery out whilst its on?
    it makes calls, txts etc. is working ok.. have just installed update
    sms messages have an ugly grey tab below each message which does nothing. random.

    phone wont turn off, webos doc starts but then says it has been interrupted. those are the issues im NOW having

    before hand the issues were just problems installing a few patches.. wish i just left it at that
  20. enice2's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    if you phone still work try goin to divice info go to reset options click on full erase
Page 1 of 2 12 LastLast

Posting Permissions