Results 1 to 2 of 2
  1.    #1  

    Similar to another thread on the forum, but assuming the suggested fixes worked for the author of the OP I felt it may be beneficial to start my own thread.

    I reside within the UK, meaning we're only on WebOS version 1.3.1, furthermore the phone is only available through a UK based provided '02UK'.

    I was successfully running some of the homebrew apps (Music remix, battery level indicator, brightness unlinked etc); I then installed the iphone webpage tweak and clicked the restart as necessary... I was presented with an error message and the Pre shut down.

    I tried turning the Pre back on but nothing...

    I removed and replaced the battery and whilst it turns on, it seems to freeze on the Palm loading screen. I've removed the battery multiple times, for 10minutes etc, and still no luck!!

    I tried running the Doctor suite but it said it was incompatible with my phone.

    I am currently downloading the original Palm Doctor suite from the official Palm website, it had a bespoke option to download for 02 networks so fingers crossed this will get my phone to reboot.

    If the above doesn't work, short of returning it and claiming it's faulty (it's within its 28day return period from the 02 store), does anyone have any suggestions?

    On a final note, I've lost total confidence in the homebrew side of life, which is a great shame as it seems to have so much to offer... what would've caused this error? I was following each step by the book...


  2.    #2  
    I can confirm that the 02UK doctor available through palms support page successfully got my phone up and running.... phew!!

Posting Permissions