Results 1 to 5 of 5
  1.    #1  
    After updating, I decided to change one of my speed dial numbers. I had to doctor my phone because I had used the temporary solution to increase the number of apps I was able install but experienced issues using Preware, so I don't think anything was corrupted. Back up seemed to work without a hitch. I was able to delete the old number assigned to #6, but since that time have been completely unable to assign another person's number to #6. I've tried erasing the contact and trying to assign other people's numbers too. I've reset and tried every which way I could think of to reassign a number. Everything else on my phone is working fine. I don't have any of the quickdial apps installed.

    Has this happened to anyone else? Does anybody have a solution? It is so annoying and I haven't been able to find a solution anyway on the net!

    Thanks in advance.
  2. #2  
    I'm having the exact same problem. It used to be that I would go to the contact, tap the top left (menu), tap "set speed dial", then select the phone number I want to use (if there are multiple numbers), then on the final screen I would pick a 'slot' to assign the phone number, now that final screen is blank. You're getting the same thing from what I understand....

    Any news?
  3.    #3  
    Nothing yet. I sent a log file to a palm technician who responded to one of the previous threads regarding this issue as well as a screen shot of the screen where you can't select te phone number to assign the slot to. It is weir though because I thought this thread would get more responses than it has, but so far there haven't been any solutions.
  4. #4  
    sameproblem after 1.4 update tried to assign a speed dial via the instructions and get the white screen. Anybody know how to fix. doctor the phone?
  5. #5  
    WebOS 1.4.1. addresses this issue. Updating to this version should resolve the problem. Please report back if 1.4.1. does not resolve the issue for you.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:

Posting Permissions