Results 1 to 5 of 5
  1.    #1  
    Ok so I had a lot've patches, 30+, and so I was on the phone, and had it plugged into my computer "just charging". I got a called, I received it fine, talked for about 15 minutes, and then, when the other person hung up, my screen blacked out. I couldn't do anything. I tried holding the power button, and nothing happened. Finally I took out the battery and tried restarting. Now its stuck on the screen with "Palm" on it. (its been like that for about 10 minutes) I was on and did not have a theme.

    Anybody have any solutions?

    Edit: Ok well I finally got it to work (after I took out the battery and tried restarting again, twice, the 3rd time it finally worked). Still I have no idea why that happened. My Pre has never been rooted or anything. I think it might be the Close phone app on hang up patch.

    Edit2: Nevermind... Phone just abruptly crashed seconds after I made my previous edit. I'm going to doctor it (if I can get it to turn on again).
    Last edited by Rudementry; 01/09/2010 at 02:26 PM.
  2. #2  
    This same thing just happened to me this morning. I had used the phone, there was a weird issue as it sorta froze when I tried to hang up with the call and then 15 minutes later the pre just turned into a brick. It would not turn on and when plugged in to charge it did not respond. I took out the battery and then when I placed it back in the phone is just stuck on "palm". If you get any idea of what caused this please let me know. Thanks
  3. corpx's Avatar
    209 Posts
    Global Posts
    219 Global Posts
    I had an issue with the face sensor, where the screen would just go dead every time the phone app was used. Ended up returning phone.
  4.    #4  
    Keep trying to restart the phone (take out battery and such), it'll eventually work. Unfortunately I forgot my Palm Profile and have to now go to sprint to get that resolved (I doctored my phone).
  5. Susank2's Avatar
    57 Posts
    Global Posts
    68 Global Posts
    Same thing is happening to me. Ever since the latest update. Either 1.3.5 or't remember exactly when it started.

    Any fixes would be appreciated!

Posting Permissions