Results 1 to 3 of 3
  1.    #1  
    ok so when the new update came like 3 or 4 days ago i updated the webos. once it was restarted everything was back the way it was. like there was no theme and all my patches werent there. so i just thought the update just took everything off. so i tried to get back on preware and get all my stuff back but there was an error when i tried to run it so i uninstalled preware and redownloaded it. after that it was able to start up preware and when i tried gettin all my patches back i was unable to get them, it said error see ip log. but when i downloaded other things i havent ever downloaded it worked. so i guess to sum it all up when i try to get my old patches they dont work but ones that i dont really want or need i can get. plz help!!!
  2. #2  
    oh lawd,

    did you forget to take your themes off and patches?

    if you did, here is the best way to resolve the issue:

    1. download webdoctor 1.3.5
    2. turn on dev mode on your phone: upupdowndownleftrightleftrightbastart
    3. plug your phone in and run webdoctor 1.3.5
    4. once it's done download
    5. plug it in to webosinstall and install preware back on the phone
  3. #3  
    what update also? 1.3.5 or

Tags for this Thread

Posting Permissions