Results 1 to 8 of 8
  1.    #1  
    My dad tried installing 2 different recent LED Flashlights from Preware. Both of which required a service be installed alongside to run them. He ended up liking one better than the other and uninstalled LED Torch. Since then, when he loads his camera app, it does nothing. It loads the intro screen you see below and just stays there indefinitely. I've had him make sure he removed the service in case the services were conflicting. He's rebooted, even removed the battery, still same thing. Has anyone else experienced this? Any solution or suggestion? I thought about having him try running the EPR patch and reinstalling his patches if that fixed it but hoping this doesn't require a webos Doctor.
  2. #2  
    i did the same, tried a few flashlight apps and decided on led torch. but i havent had a problem with my camera app, not that it helps u out any but just wanted to let u know it doesnt seem to be a problem with those apps...unless i just got lucky. hope u get it fixed though
  3. Jimbode's Avatar
    424 Posts
    Global Posts
    427 Global Posts
    I use myFlashLight! without any problems. Sorry no help, just another "no problems here".
  4. #4  
    unistall all the patches and the led service.
  5.    #5  
    Thanks for the responses guys.. turns out he enabled the MyTether Wifi patch and forgot to turn it back off.. problem solved without the need to eliminate patches.
  6. #6  
    I was about to ask if he had MyTether. haha

    It's amazing how many people use an "app" that breaksthehellaoutta their phone. *shrugs*
  7. #7  
    Thanks much, volcom45 !

    Seems I did the same thing, for some reason, and forgot to switch off the WIFI tethering - even though I never use it. Strange...

    Thanks for posting the solution; much appreciated!
    -- Armin
  8. #8  
    C'mon, Spader..

    The "MyTether" app is absolutely awesome, and Aeon sure doesn't deserve any bad rap. BTW, the app doesn't break anything at all. I've been using it ever since it came out, and never had a single problem - until I must have switched on the Wifi tethering by mistake, which -as I already said- I actually never use...

    -- Don't knock it 'till you try it!!!

Posting Permissions