Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58
  1. #41  
    On the My Applications screen, I keep getting a blank bar with a box on the left and a "pause" sign on the right.

    When I tap it, I get the message: "The action could not be completed. Try again later." I can't get rid of this bar on the top.

    Tried everything that spudland recommended. It didn't work unfortunately. Still cannot download anything from the app catalog anymore. Please help.
  2. #42  
    I was having the same issue with DL failed on X-Plane and Brother's in Arms.

    I wiped the Browser of everything but cookies, and ran the EMH app.

    Worked like a charm and I have my two purchases downloaded now.
  3. #43  
    Tried clearing the web browser cache and history several times followed by EMH. Still no go. I get the "Downloading..." message bar on the bottom, there's no progress. Guess I need to use WebOS doctor.
  4. #44  
    Running the Emergency Migration Helper worked for me as well

    Thanks everyone

    This was driving me crazy

    Quote Originally Posted by csrredcoat View Post
    Use the patch 'Emergency Migration Helper" it worked for me.
  5. nelly0044's Avatar
    13 Posts
    Global Posts
    16 Global Posts
    I installed the EMH and it worked for me via Preware!!!!
  6. #46  
    Anyone having this issue with 1.4? I know EMH was meant for, but I'm gonna try it since I'm having the same issue in 1.4. I was hoping the latest update would fix the application update issue, but no dice.
  7. vyness's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    Yeah, I am having this problem, too, since the 1.4 update. I can't find Emergency Migration Helper in Preware. Anyone else have any luck fixing the download erro for the app catalog?
  8. #48  
    Ditto here. I opened up Preware, and searched, and couldn't find Emergency Migration helper. Anyone know how to find it?
  9. drgnlover's Avatar
    34 Posts
    Global Posts
    56 Global Posts
    I've this problem for a while. (1.4) I can't download or update app catalog apps, always says install fail restart to make system changes... blah blah blah.
    I've tried luna rescan, luna restart, emh, removing package svr & preware-reinstalling both, I've tried Webos Repair Utility. I don't want to doctor I don't know what else to do.

    Another problem I am having is when I restart it hangs.. so I hold the power button and toggle the vibrate/silent switch and it starts up..

    Now all of my app icons are missing and I had 5 pages.

    I removed my theme ran EPR and still nothing...
  10. #50  
    Had to use webos doctor to fix phone, logged in to palm profile but it says-Multiple Applications Download Failed.
    Basically all the apps that i have downloaded. Plus I can't use App Catalog, it says-The action could not be completed. Try again later.
    Someone please help, I love my pre and want it back.
  11. #51  
    i have the same install fail prob in app catalog
  12. #52  
    i found the EMP search it in list of everything in preware. and search category should be alphabetically. and keep scrolling down. u'll find it.
  13. #53  
    after emp it works guys. thnx
  14. #54  
    there is an error on preware cant load app or patches from it either.....HELP.....My phone is gone crazy. Wonder if I doctor it again and set up a new palm profile if I can at least get my phone to working like it use too. But if I do i lose apps i paid for...ugh
  15. #55  
    Thanks for your help Darren.. EMH worked like a charm. Don't forget to hard boot your phone once you apply the application. Happy downloading
  16. #56  
    Worked like a charm! I'm SO glad I found this post - I was *this* close to visiting the Dr.
    This has never been a problem until this update (
    Thanks Again!!!
  17. #57  
    Quote Originally Posted by Shadavis08 View Post
    try this first before you do all that other fun stuff please!!!!
    open web browser and top menu then preferences and clear cookies and clear cache . Yes it sounds too simple but worked for me lol. Just sayin !!!!
    Wow man thanks this worked first time
  18. #58  
    hey mine is a unlocked palm pre. i installed preware n when i tried to download any app frm d app catalogue its showin error..i have also no idea abt palm profile.shd i need a palm profile to download apps ..please help....
Page 3 of 3 FirstFirst 123

Posting Permissions