Results 1 to 19 of 19
  1.    #1  
    Ok I thought the 1.3.5 update sorted out the issues with the App catalog?

    I'm a Bell user in Canada (we don't have access to paid apps)

    Today i upgraded from 1.3.1 straight to (we never got 1.3.5)

    I did everything I was supposed to: removed theme, removed patches/tweaks, etc.

    I installed and upgraded the WebOS.

    Now when i go into the App catalog, I download and install an App, it says failed, it then says restart needed, so the entire phone reboots, comes back in, and says "installation failed"

    Every single app fails to install now from the App catalog.

    DOES anyone know why this happened or how to fix it ?
  2. wwarren2's Avatar
    77 Posts
    Global Posts
    78 Global Posts
    I am having the same problem, but with sprint. I'm debating on doctoring.
  3.    #3  
    well there should be a reason for this. *** ?

    and if you doctor, you lose everything, right ?
  4.    #4  
    there's gotta be more people who've come across this. *** ?

    i was at full limit (app catalog not homebrew) prior to the update. do you think this has anything to do with it ?
  5. #5  
    NO it doesnt. I lost everything with this update. now i cant even re-install my theme back.
  6.    #6  
    i read this in another thread -- is this the solution? :

    "It seems that reinstalling the GNU patch and Diffstat from Quick Install, and then the package manager service followed by Preware solved the recurring failed installation problem in the app catalog as well as the preware & my backup problem. I hope this helps."
  7.    #7  
    i dont get it
  8. #8  
    use the patch 'Emergency Migration Helper" It solved this for me.
  9. #9  
    Quote Originally Posted by csrredcoat View Post
    use the patch 'Emergency Migration Helper" It solved this for me.
    I'm not able to find this in Preware
  10. #10  
    I just looked and it's there..look in the everything catagory.
  11. #11  
    I had the same problem after update. I reinstalled Package Manager, Preware and the Emergency Migration patch. All seems well!
  12. #12  
    Quote Originally Posted by Conect11 View Post
    I'm not able to find this in Preware
    its in webos QI
  13. #13  
    Im having the same problem, Im with sprint. I have reinstalled everything, nothing worked. any answers out there?
  14. #14  
    my update ran all by itself ( and now I am having trouble with this as well. No app cat. apps work and will not update. It constantly wants to restart, and I have been noticing a lot of strange things going on with the phone in general.
  15. #15  
    I recently picked up a Pixi for my girlfriend and had this same issue. It turns out it was because of updating to "over-the-air". I used the latest version of Webos Doctor ( of course) and brought it to date that way. It fixed the downloading app problem.
    There is no spoon
  16. #16  
    Quote Originally Posted by csrredcoat View Post
    I just looked and it's there..look in the everything catagory.
    This worked for me too! Thanks!
  17. #17  
    I'm sorry, I am completely new to this phone. Where do I find Preware and the Emergency Migration patch? I couldn't find it in the app catalog. Is there a simple way for me to find them? All of my apps say downloading.
  18. #18  
    you need to download Web OS Quick Install. On your phone, in the card menu, type this:


    turn on Developer Mode and wait for your phone to restart. When its finished plug it in with your usb drive into your computer and click "Just Charge."

    Open up Web OS Quick Install, Press the third button on the right, and go to "Internals-all(Pre)" if im correct, and download Package Manager Service and Preware. Download those and install them. Have fun!

    p.s. that was for boncpa
  19. CoobeyMeyer
    CoobeyMeyer's Avatar
    I had this same problem too the other day and after at least 2 weeks of searching I went to the forums and got this answer that solved all of my problems-

    This usually happens because of homebrew apps (to my understanding). To fix this: In Preware (on your Pre/Pixi) go to "list everything" and search for "Emergency Migration patch" (I think) and install. Your phone will restart and the patch auto removes itself after installing.

    Hit thanks if this helped!

Posting Permissions