Results 1 to 12 of 12
  1.    #1  
    Ever since 1.3.1, my camera refuses to start. It started when I took a picture one day and it never went to the photos app and displayed the photo like it usually does. Now when I run the Camera app, it just flickers between the grey camera startup screen and a black screen. I suspect there might have been some sort of error involving rendering the photo. None of my patches affect the camera. I've deleted all my pictures, still broken. Running an EPR and updating to 1.3.5, the problem still persists. I'm considering just doctoring the thing, but I suppose that then I will have to go re-hack my Pre (Correct me if I'm wrong here). Anyone have the same issue?
  2. #2  
    since the 1.3.5 update my camera won't start. actually if i wait long enough (3-5 mins) it will usually eventually start up, and then for a few mins it will act normally, starting up fast. but after a few mins it's back to the 3-5 minute startup.
    i did try doctoring the phone to 1.3.5 and also doctoring to 1.3.1 then updating to 1.3.5 again, neither fixed it.

    i took it to the sprint store and they couldn't fix it either so replaced the phone.
  3. rbgrules's Avatar
    57 Posts
    Global Posts
    73 Global Posts
    If you have MyTether and it patched your phone after the update that could be the cause. It can also affect the video player. If you don't have MyTether then I'm not sure what the issue is.
  4. #4  
    i do have mytether but the wifi patch was off, and i deleted the mytether app to be sure.
    also i have never installed any patches or themes in the past.
    no idea what went wrong there but i seem to be in a very very small minority of people having camera problems because there's almost no one else complaining of this issue.

    new phone working fine
  5. #5  
    I had the same problem with the camera and video not working. I do have My Tether and I allowed it to use the patch. Sprint didn't have a clue, so they sent me a new phone and after two days of re-installing everything, including My Tether, I'm back to the same problem. Deleting My Tether from the old phone didn't help. Funny thing was my old phone seemed to have problems accessing Java sites on the web too. I was often told I needed to download Java to use the sites. Are the camera and video written in Java? I can live without My Tether. Is there any way to get back to pre-Tether configuration? Has Raja K weighed in on this?

    Also it stopped my WiFi from working and all alarms quit working as well. This seems to be the case for others judging from the My Tether site.
    Last edited by spencelliot; 01/07/2010 at 06:32 PM.
  6. #6  
    you replace your phone because the camera wont work and after getting a new one and you just do the same thing to it? mytether produces problems. Face it!

    btw. ever heard of a little program by palm named WebOSDocotr? This fixes your phone in 30min...
  7. #7  
    Thanks for the tip Sonic. I assume you meant WebOS Doctor, which I have heard of, but would like to avoid if possible since I hear it wipes out the USB drive files. If I can remove the My Tether patch, rumor has it normalcy is restored.
  8. Malix's Avatar
    42 Posts
    Global Posts
    45 Global Posts
    Funny, new here, owner for 2 days and effing camera is screwed. Kinda ****es me off after spending 150 lol.

    Anyways, I also have a dead pixel on the thing and the camera malfunctioning. Haven't downloaded any Homebrew apps just a couple from the catalog. Going to take it to Sprint tomorrow. I also updated to the latest release. This sucks.
  9. #9  
    Well,... I reinstalled My Tether so I could use the app to turn off the patch (I didn't see any other way). It showed it was off, but I turned it on so I could then turn it off to be sure (it made sense at the time). It restarted itself and everything worked when it came back up. Also, the patch was off and the screen actually warned that turning it on would disable the camera (no mention of the video). I don't remember seeing that before. It said the patch could be turned off later but I'm not taking any chances. I'll wait until I need it and by then there might be a fix. I have OS
  10.    #10  
    No, I don't have MyTether.

    Anyways, I don't know what happened but today it suddenly started working. This always happens to me, as soon as I post about my problem in a forum it goes and fixes itself.
  11. Malix's Avatar
    42 Posts
    Global Posts
    45 Global Posts
    I don't think it has to do with apps or anything, I think it's an issue with the update for certain phones. Maybe not all phones are affected. I haven't gone to sprint (Too cold lol) But if I do later today, I'll post any info on it.
  12. Malix's Avatar
    42 Posts
    Global Posts
    45 Global Posts
    Sprint gave me another phone and said if it happen again to go back so they could inform the company. Anyways, I updated the phone last night, camera working perfectly.

Tags for this Thread

Posting Permissions