Results 1 to 17 of 17
  1.    #1  
    my phone just did the update by its self, while i was asleep last night, woke up to it saying it did it.....

    now the problem is, all my patches and such were installed..... what problem is this going to cause?

  2. #2  
    you are going to see no service issue, my friend updated her w/out taking off her patches and phone was very buggy. wouldn't make calls, drop calls, then no signal would appear on the screen.
  3.    #3  
    ok so what should i do about this? i take it just uninstall all the patches and then install again or?
  4. #4  
    Best thing i can recommend is to enable the developer mode again, plug it into your computer and run the webdoctor.
  5. #5  
    i think webdoctor 1.3.5 is up here somewhere. i remember someone posting it. After you are done doing that, then just plug the phone back in your computer and install package manager service and preware and you'll be good to go.
  6.    #6  
    so i guess i should get a list of all i have installed, then just re install it all eh
  7. #7  
    also it would be a good time to update to that fixes the exchange calander issue
  8. #8  
    Quote Originally Posted by 2k3gixxer1000 View Post
    so i guess i should get a list of all i have installed, then just re install it all eh
    most likely if it installed the update then you no longer have the preware icon on your phone.

    Were you updating from 1.3.1 to 1.3.5 or 1.3.5 to

    anyhow, i think even if you push preware back onto the phone it will not list the patches you used to have. This happened to me when i did a partial restore.

    Best thing, so that you don't have headaches, is just run the webdoctor 1.3.5 and then reinstall preware and redownload your patches.
  9.    #9  
    it did update to and i still do have the preware icon on the phone, my lil led light ball flashes for msg's still, but my batt % is gone, time is back to reg not the other stuff all the lil things like 4x4 icons etc are all gone.....
  10. #10  
    oh in that case you should be fine, everyone on here says they didn't bother to take out their patches and everything still works? i thought you meant going from from older version to 1.3.5

    unisntall patch and reinstall and it should work
  11.    #11  
    ya but what im wondering is, if i run the webdoc it will delete everything on my phone, as if it was a new phone correct?

    last time i did that i lost all my contacts too lol

    so if someone can give me a step by step so i can keep my contacts, also how do i find out all i have installed on my phone, ie palm apps, and preware...

    also i dont want to loose something i have on my phone, but its not in the app cat, nor preware.... they took it out of the cat, so how do i go about that?
  12. #12  
    to find out what you have installed just click on the preware icon, go to Installed Packages and go to Patch. It should list all your patches. If you want to know what applications go to applications and so forth.

    I ran a webdoctor on my phone and I did not lose my contacts. i lost 2 recent ones but the rest were still there. unfortunatley, idk how to back them up tho sorry.

    it should technically redownload all the apps you had, but for some reason when i webdoctor'd mine it showed me old applications i installed not the new ones so yeah it's a risk lol
  13.    #13  
    well preware tells me i have nothing installed, cause the update obviously changed the code.....

    bah crap
  14. #14  
    I was having issues like mail notifications received but e-mail app would only open white box (nothing displayed, including e-mail just received); could not dial from contacts, had to enter number; IM did not open; no calls received. I went into Sprint repair site and they did a data services reset or some such thing. They first said there may be data loss, but tech didn't see why - it took a couple minutes and everything seemed to go back to normal. I would recommend this to anyone without home brews that have not recovered from the updates earlier this week.
  15.    #15  
    any idea where to get the 1.3.5 webos Doctor for bell?
  16. #16  
    Quote Originally Posted by 2k3gixxer1000 View Post
    any idea where to get the 1.3.5 webos Doctor for bell?
    Palm - webOS Doctor - Select your device
  17.    #17  
    thats only offering 1.3.1

Posting Permissions