Results 1 to 12 of 12
  1.    #1  
    so the problem that the TS charger was having Pre's Touchstone Having Charging Issues? - all things Palm Pre - PreThinking was fixed with the 1.3.5 update (at least for me it was, I never had the problem after that update) and it has again been broken with

    W-T-F! PALM!
  2. #2  
    I'm sure this isn't your case, but I've only experienced this once when my Pre was not situated properly on the TS charger.

    Is this happening for you every time you set the Pre on the charger or rarely? I'm thinking it might need a reset. I haven't seen that this issue was widely reported and we all know software can act up sometimes on any device, like a computer, and needs a reboot.
  3.    #3  
    actually this is the case - I am a reverse engineering specialist for IBM (a hacker for short) and I have lots of knowledge in things like this, all I do is test and test things again and again - there are also many people at my work who also have the same problem and actually stopped using the TS charger because of it, but upon checking after 1.3.5 they reported to me that this was no linger happening

    I have had the TS since webos 1.2.1 and I have had problems with it since then until 1.3.5 - I have 6 Pre's and 6 touchstones for my business and it happens on all 6 of them, in fact Besy Buy refused to return them anymore since I have done it 3 times so far

    I know how to place it on the charger and YES I can confirm this with 3 Pre's that have 1.3.5 and 2 with - the has the problem and the 1.3.5 dont

    to go one further I have webos doctored the phones back to 1.3.5 and the problem goes away unless I update to again - I have tested this with all 6 phones and have swapped around the chargers and backplates as well with no luck
  4. #4  
    Not to sound cynical, but since you work for IBM and have a knowledgeable position...if someone tells you that he/she has 6 identical PC's that are having the exact same issue that is, in your point of view, never reported, wouldn't you think there's the remote possibility that it's not the hardware? I may be in the wrong one but I've never heard of this happening before your post and you're having the problem on 6 Pre's and Touchstones. Not sure what to suggest.
  5.    #5  
    the hardware was the first thing I thought it was and thought that until I called Palm about 2 weeks ago and was transferred all over the place I ended up with someone who sounded like he knew what he was talking about, he told me that the 1.3.5 update should fix this problem (sounded like he was just tellig me that to get me off the phone) I was skeptical but upon updating I was no longer woke up every morning to my phone going in and out of charging (if you havent herd about this there is a video that shows what happens) and when I tried it the next couple of days it never did that even though another Pre would that had 1.3.1

    so yea I thought it was the hardware for sure until a software update fixed it and then again broke it 1 month latter when I updated to - and its not like this hasent been reported, many people have stated problems with the TS charger, but all thought it was the hardware (it could have been for some people) but there is rarely postings about problems getting fixed compaired to the ones that are reported before they are fixed, and it is broken again so its not likely that many people noticed this for the short time it was fixed
  6. #6  
    I got a TS the day it came out with my Pre. I use it in the car and on the way to work this morning it was at 100% while sitting on the TS. I didn't see this problem.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  7. sumratio's Avatar
    6 Posts
    Global Posts
    12 Global Posts
    Same here Kidney. I wish there was an easy way to roll back the update to prove it.
  8.    #8  
    first off let me say that YES there are problems with people not placing the phone on the charger correctly and causing this problem but there are also hardware problems causing this and there is also something that they did to 1.3.5 that fixed this

    I spent hours on the phone with Palm about this problem (I have 6 pre's and TS's for work) and after getting transferred around I talked to someone who assured me that it should be fixed with 1.3.5 and I should just update to 1.3.5 so I did and what do you know it stopped happening! it was fixed! - but then broke it again and I called back they have no answer for me

    I have done this many times and rolled back the update to 1.3.5 from 5 times in the last week or so and time and time again when it has it done this and when it has 1.3.5 it dont

    these touch stones could have been made in different plants on different assembly lines in different countries for all I know and that could be the cause of the problem
  9.    #9  
    OK so again I wake up to here my phone going in and out of charging and I think, crap I guess it does do it with 1.3.5 - but then I check my phone out and it is, it updated overnight without my permission again!

    F-you Palm
  10. #10  
    i have and bought my TS yesterday and it's worked not too sure about this problem u guys are having
  11. yoshk's Avatar
    354 Posts
    Global Posts
    358 Global Posts
    Visit a Sprint store, test your phone on their TS charger, have them pull out a fresh TS back cover for you. I have had customers buy a TS kit and the back cover is defective causing the phone not to charge properly on the TS.
    Store Manager, Authorized Sprint Retailer and Authorized Service Center for Sprint/Nextel devices. Please post inquiries to the "Ask a Sprint rep" sticky on the CDMA North America forum.
    Rocking the Evo Shift 4G till Pre3 lands.
  12.    #12  
    yea my sister works at the Sprint store in Las Vegas and she said that they took the TS's off display because they were doing this in the store and people were asking about it

    she also let me talk to one of the repair techs there and he told me that he has noticed some problems with the earpiece speaker getting pulled apart by the magnet in the TS as well as the speaker on the back of the phone - the magnet would pull it and then it would make a sound moving the speaker but it was out of alignment so after a while it would make a crackle sound whenever in use

    this was all around the time the phone came out and I also noticed the phones at my local sprint store doint the same thing while on display, upon asking I was told it was because they are on display mode and are never using the battery but it wont do this if I buy it - after I talked to the repair tech there he told me that they dont open the palm's for repair they send them in to get repaired, but the guy at the store in Vegas said they are suthorised by Palm to repair the phones to a degree depending on what needs to be repaired so they take them apart

    its not like I imagine this happening it always happenes to my phones unless I have 1.3.5 installed - I will just block the updates via the terminal until I have problems and stay with 1.3.5, 1.4 is sosposta have video recording so maybe I will wait for that to update but for me I have the problem

Posting Permissions