Results 1 to 4 of 4
  1. fccf's Avatar
    3 Posts

    I've got an O2 Germany unlocked Palm Pre. Using MetaDoctor I've installed 1.3.1 with bypassed activation (FirstUse). I've edited CarrierNetworkSettings and have working GPRS, EDGE, 3G, MMS, Voice & SMS for my network (not originally in the database). As reported in the forums, Manual APN settings does not work ("Cannot write.."). Wi-Fi is working.

    Activation with now shown FirstUse application does not work (as I was expecting). I don't have access to official AppCatalog (as reported here in the forums).

    My question is: Do I need to make activation via FirstUse application in order to have normal functionality ? I suppose backup, appcatalog, etc, depends on that account. Any details for what it is used and any ideas how to do that activation.

  2. #2  
    i dont think you had to skip activation, cos the phone is unlocked in the first place..and would have just made you create a palm profile over the air, which ever country your in .... !!

    the only way everything will work... is to soft reset your phone... it might then ask you to create / login to your palm profile.. which upon going through...will get all features working on the unlocked pre ....

    let us know if it worked...
  3. fccf's Avatar
    3 Posts

    (unlocked as it may be, there is no way to skip activation without metadoctor, nor there is a way for "over the air" as my provider APNs were not in the database)

    10x for playing, anyway
  4. fccf's Avatar
    3 Posts
    Quote Originally Posted by fccf View Post

    Any details for what it is used and any ideas how to do that activation.
    Apparently, activation of data-enabled phone (3G or Wi-Fi -- cannot say, both were active) could be performed as described in

    Patch webOS Bypassing Activation - WebOS Internals

    Finalization (Alternate Method):

    luna-send -n 1 palm://com.palm.accountservices/createNovaAccount {\"password\":\"YOURPASSWORD\",\"email\":\"\",\"firstName\":\"YOURFIRSTNAME\" ,\"lastName\":\"YOURLASTNAME\",\"language\":\"en\",\"country\":\"gb\",\"questionId\":\"2\",\"respons e\":\"FIRSTCAR\"}

    by changing "questionId" to "question" -- I suppose 1.3.1 change.

    Hope that's helpful to someone.


Posting Permissions