Results 1 to 8 of 8
  1.    #1  
    Hey guys

    After struggling with WebOSquickinstall and still unable to solve my problem, and after mass amounts of reading and searching other posts, I decided to ask for help.

    WebOS Quick installer will not recognize my palm pre ( trying to download preware)

    I have WebOS doctor installed

    Novacomd is installed

    connected to correct device - (usb device)

    Phone is in dev mode

    set to just charge, although this doesn't appear with dev mode on, but its not in usb or media, so im assuming its "just charge"

    they are all in the same file

    I think my problem is the pre it self, when i set it to usb or media mode, it works, but in "just charge" mode, it warns me everytime I plug it in that the drivers were unable to correctly install.

    it could be this, or somthing else, im just really stumped...

    Is their a way to get preware without WEB OS quick installer?

    Thank you for the help...
  2. #2  
    does sound as you do have some issue with you pre, even dev mode you still get prompted to just charge. sound like a partial reset maybe in order. possibly even a trip to the doctor.
  3.    #3  
    i do not think that is it......... and if it was, i cant get help for that

    my phone works great for EVERYTHING, including usb and media when connected to a comp, but messes up when installing drivers in just charge mode

    if there is something wrong with my pre, i would be unable to get help from sprint without telling them i was trying to use homebrew, which they wouldn't go for :/
    as "just charge" has NO "proper" use except for charging, which it does fine.......
  4. #4  
    What OS are you running on your computer? Include whether it's 32 ot 64 bit. You can find thisin properties when you right click on my computer.
  5. #5  
    im having the same problem. help.
  6. Spazo's Avatar
    240 Posts
    Global Posts
    258 Global Posts
    My Sprint knows that I use "Homebrew" and they don't care. It's WebOS based upon Linux. It's open source. It's why we don't call it "Jail breaking" our phones.

    IOW, going into Sprint is still an option. Oh, and if you post this in the correct thread you'd probably get better help.
  7.    #7  
    I am using windows vista 64 bit
  8. #8  
    I thought my phone was in dev mode, but I didn't realize the partial erase also turned off dev mode.

    After re-applying dev mode (using a poor, but eventually useful instructions from a site), I can use WebOS QI, again.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.

Tags for this Thread

Posting Permissions