Results 1 to 7 of 7
  1.    #1  
    Last edited by danieldkim88; 01/04/2017 at 11:49 AM.
  2. #2  
    Quote Originally Posted by danieldkim88 View Post
    After the update, my phone can no longer play videos. When I select a video, it brings up the cycle screen indefinitely. The original "Palm Pre" video will not play, and neither does any of the videos that I recorded with the Precorder.

    When I access my phone through the USB Drive, I can click and play the videos on my computer. However, it won't play anything on my phone.

    Yesterday, I updated my phone to without removing my patches or my theme. I had no problems with my phone thereafter, except, when I tried to play the videos, it wouldn't play.
    Last night, I also reinstalled Precorder to the most recent version (0.3.4), and I'm not sure if that messed anything up.

    I am certain the video playback worked after 1.3.5 update because I have a video that I recorded and played on Sunday. So it has to either be a problem with or the Precorder reinstall.

    Can anyone help me identify the problem?
    I would say precorder reinstall is the problem. Video playback works just fine for me. However, I have never installed precorder so I can't help troubleshoot.
  3. #3  
    Anyone having problems with the virtual keyboard patch? It wont install for me after the update....
  4. #4  
    I just updated to with patches (no theme) installed, I just checked and my video playback works fine.

    Do you have the "full" version of Mytether? I know that causes issues with video playback. If not, it might be the Precorder, I wouldn't be able to verify that as I don't currently have it.
  5.    #5  
    Actually the problem resolved itself after a couple of full resets. -_- Thank you though!
  6. #6  
    I've had the same problem over the general life of my Pre. It seems as if random memory leaks cause videos not to play, and after a luna reset I can generally play my videos again.
  7. #7  
    gtservice stop working for me so icant record using precord after update i reset still not working

Posting Permissions