View Poll Results: Did you remove you patches/tweaks prior to updating to

204. You may not vote on this poll
  • I removed all patches before the update.

    80 39.22%
  • I installed the update without deleting patches/tweaks and everything works just fine.

    124 60.78%
Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 62
  1. #41  
    My most important patch "bypassPINlock" aka "screen-lock-bypass-pin" is still 1.3.1 and won't work with webOS 1.3.5. Worse yet...PreWare won't let me remove I can install the new version of the patch.

  2. estockda's Avatar
    84 Posts
    Global Posts
    97 Global Posts
    1) I had 40 patches installed and no theme.
    2) Removed all my Calendar patches which were the following:
    All-Day Events in Month View
    Default to Month View
    More Reminder Alarm Times
    Snooze Duration Selection
    Wrap Location Field
    3) Upgraded from 1.3.5 to
    4) Reinstalled the Calendar patches

    Everything seems to be working just fine!
  3. Mike77's Avatar
    76 Posts
    Global Posts
    406 Global Posts
    Was unable to install due to an odd bug. I had about 15 patches installed but at one point Preware stopped showing them as "installed". This happened to me when I used WebOS Quickinstall to do patches as well. So according to Preware i had nothing to uninstall but the patches were still there. updated anyway, no problems so far.
  4. JerryG's Avatar
    535 Posts
    Global Posts
    551 Global Posts
    I didn't have any choice.

    I have about 30 patches (nothing for the calendar) on my Pre, which goes on charge at night.

    Woke up the other morning, and found a "You've been updated.." message... have not noticed any issues as yet... Amen!

    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  5. jdod's Avatar
    874 Posts
    Global Posts
    975 Global Posts
    I was finally forced to update today at next charge, so I removed all 48 patches, I did not want to chance it. Also, with CES announcements today, maybe an update coming again?? Who knows. I will wait until after today to install them again in case something happens today that would cause me to want to uninstall again soon.
  6. #46  
    Problem, maybe. I didn't remove any patches before I updated and now it seems I can't remove my theme now. I've tried EPR and EMH, no luck. Anybody else experience this?
  7. edhkim's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    updated w/o removing patches except for Wrap location field (a calendar patch), which I removed just in case. After update, unable to reinstall it at first, but just retried it and it installed without errors. So obviously, able to install patch from Preware, installed something ok from app catalog, nothing out of the ordinary noted yet
  8. #48  
    i just did the update with 45 patches installed and a theme because it wouldn't stop telling me about the update. Did it in about 5 minutes and phone seems to be working just fine.
  9. #49  
    Quote Originally Posted by udratherbme View Post
    I removed mine... looks like i should have left them there... my VK errors out, and my character count errors out, when trying to reinstall...

    So what did you do to fix this? Is your VK working yet?

    My Dad ran the EPR before and now can get quick installer to populate the feeds and apps? He gets and error after the hits the blue arrow to open the feeds screen...
    Anybody know what the cause would be and how to fix it?

    BTW I updated after removing VK and 1 theme... (I didn't have any calendar tweaks) no problems, phone is fine, patches are fine and Preware is perfect. I already installed my theme and VK, and I upp on running 100%.

    Thanks for all the input!
  10. #50  
    I removed the calendar month view default patch only. Have no theme installed. updated in about 5 minutes. No problems so far.
  11. #51  
    Quote Originally Posted by Spikea4 View Post
    I removed all my patches, before the update. No problems with the update. Although, after the uninstall of each patch, Quick Install gave me error messages. Did anyone else have the same issue? The patches reinstalled fine. Minus the V Keyboard. Which now gives an error message!
    I uninstalled my patches before the update too, but I ran the EPR instead of deleting them one by one.. so after I did the update, when I went to install Virtual Keyboard it kept giving me error messages. And I noticed when I checked my device management, most of my patches were still there after the EPR. I decided to uninstall them 'cause my phone was acting funny but it kept giving me bunches of error messages :/ So far, with many restarts..patches are working ok. Still can't get VK to install though
  12. #52  
    so, i plugged my phone in last night, forgetting it would auto-install the update unless i hit update later. it installed overnight.

    i had a theme and 2 patches on my pre. when i opened quick install AFTER the update was done, went to patches, nothing was there.

    so i reinstalled my theme. works fine.

    tried reinstalling the FEW patches i had.. "Enable LED notifications, Battery as percent icon...

    gives me an error, "see ipkg log"

    my question is: if i want patches on my pre at this point, am i going to have to reset my phone? or is there a work-around in this situation?
  13. #53  
    I accidentally updated, I have a theme, patches, calendar patches, etc. So far, (knock on wood), everything is ok.....
  14. Flhd's Avatar
    42 Posts
    Global Posts
    43 Global Posts
    I just updated from 1.3.5 to, I had about 10 patches installed prior to the update. I didn't remove them before the update. None were calender patches. Everything seems to be fine. Also MyTether is still working for me via Wifi, USB, and Bluetooth after the update.
  15. #55  
    I removed all the patches. Better safe than sorry!
  16. #56  
    Quote Originally Posted by big****t View Post
    Problem, maybe. I didn't remove any patches before I updated and now it seems I can't remove my theme now. I've tried EPR and EMH, no luck. Anybody else experience this?
    Problem solved. Updated Preware using MvApp (typed in - mvapp upw in Terminal, hit enter) I am back to old form now. Hope this helps.
  17. #57  
    i had almost 50 or 60 patches and a theme installed and my phone autoupdated..for some reason the background to my theme is still on but everything else the theme is suppose to have is gone like the messages are shown the original way and all the icons except the "clock" app is in the theme form. my phone is working perfectly fine on its factory settings state and i have no patches installed but when i go to preware and try to reinstall them it says installing but it freezes on that screen so i tried restarting preware and went to installed things and the patch i tried to install is there which means it says that it was installed but when i try to see if it really did install, it didnt. i guess removing patches before update is necessary..WHAT DO I DO?!?!?!? I hope i dont have to restore my whole phone using webosdoctor! i wanna keep as much things as i can.. i dont like the pre without all my patches and themes
  18. #58  
    big****t what did u do to fix your phone because i seem to have the same problems as you??
  19. #59  
    I too had forgotten about removing patches and themes prior to updating to the latest version of WebOS. Preware doesn't work at all and I am getting an "OnFeeds error" so I can't go back and reinstall my theme and patches by using preware. Unfortunately, a coworker installed package manager and preware using her laptop as she introduced me to preware. She doesn't have it saved on her laptop anymore because she ditched her Pre and moved onto a HTC Hero phone. I guess I have to install all of this onto my dinosaur desktop with Windows XP and pray that this works. I really don't want to have to go back to factory settings and start from scratch if I don't have to.
  20. #60  
    I was going to remove my patches just to be safe, but I couldn't find the emergency patch removal tool for some reason, it was there when I did the previous upgrade. After reading these posts, I decided to go ahead with the update. It went very quickly, and the Pre along with all 47 patches still work.

    By the way, has anyone else had trouble locating the EPR tool in Preware using List of Everything, and typing "emergency?"
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions