Results 1 to 11 of 11
  1.    #1  
    I have a friend who updated her pre to 1.3.5 but did not remove her patches and theme. I tried to plug her phone into my computer and run the webOS Quickinstall but it does not recognize the phone, also tried running the webosDoctor but that does not recognize the phone either.

    Any help?

    btw, it's not my phone it really is my friends lol
  2.    #2  
    also, do i have to run the new webos doctor? or the old one?
  3. jdraket's Avatar
    16 Posts
    Global Posts
    39 Global Posts
    Anyone else notice that when replying to an email the 'signature' inserts 2 extra newline characters before the signature that is set up in your preferences? This only happens when replying to emails (new messages are fine). My wife has a Pixi and hers does the same thing. A webOS 1.3.5 issue? Any help with this? I've tried doing searches but can find anything to help...
  4. #4  
    Your right the easiest thing would be to run the Doctor, you'd probably what the newest one. For Quick Install are you sure you're in Dev mode?

    You can also go into the recovery USB mode by shutting off the phone, than hold the up volume button and (while holding the volume button) turn on the phone. Continue to hold the volume button until a white USB symbol appears, than you should have no problem connecting to the doctor. You can also try restarting the phone and the computer.

    And Jdraket... No I haven't noticed that but It is common procedure for a signature to be placed at least one line below the bottom of an email or post, Outlook places 2 I believe.
  5.    #5  
    i'll give that a try now

  6. #6  
    If you have Preware installed, run Emergency Patch Recovery from the List of Everything. Just start typing "emer..." and it will pop up. Run it and reboot.

    If you don't, the latest webOs Quick Install is at, with instructions.

    You could also try different USB ports--sometimes this makes a difference. Also, is developer mode enabled on the Pre?
    I ♥ my Pre.
  7.    #7  
    looked like her dev mode was turned off, i turned it on and then it recognized it when i plugged it into the computer. I tried to run webdoctor and it started charging the phone then it said connection lost. she didn't have preware option on her phone so i connected it to the computer and added it to her phone.

    now that she has it i'm running the emergency patch recovery , lets see what happens now lol.
  8.    #8  
    ok, she was having an issue with the phone saying no service, i ran the patch recovery and it seems to be doing fine. i think i'm going to run the new webdoctor for 1.3.5 just to be safe.
  9.    #9  
    nvm it's back, it keeps saying PHONE OFFLINE on the top left hand corner.. i'm going to run the webdoctor anyway
  10.    #10  
    issue seems to be resolved after i turned on Dev mode, ran the emergency patch recovery then did a webosdoctor. after that i simply re-downloaded the latest os 1.3.5 and everything is up and running. Also reinstalled preware on it and it's good as new hopefuly next time she will follow directions lol
  11. #11  
    Ok, so I noticed there was an update available on my phone for 1.3.5 WebOS, so I updated it, followed all directions and then noticed the phone just had a white screen, tried shutting off, nothing. So I had to remove the battery and then I turned it back on. Now it just sits at the PALM logo (no fading) and it will fade out and look reddish and then pop back up. This is all it does. I cannot get back to the OS at all. It is on the charger now. But nothing. I am frustrated. What happened? It is like it is trying to boot the OS but it cannot. DO I need to take this to a V store? I called Verizon and they said they had not Palm Pre Pluses in stock to send me another one. Hard to believe?? I re-activated my Droid.

    Also, how do you start a new thread in these forums! I see nothing to start a new thread anYwhere! thank you!

Posting Permissions