Results 1 to 10 of 10
  1.    #1  
    I don't even know if this is specifically a phone problem, but I'll try anyway.

    I had issues with my internet earlier, but now that is fixed.
    But when I go to connect via wifi, it doesn't work. I noticed that "automatic IP settings" was on, and my IP address was listed as all zeros, so I had to turn it off, and now I have to manually enter my IP address, subnet address, gateway, and dns servers,
    and I really have no idea what that is, or even if I'm using the right numbers.

    All I ever use is wifi, so this is a bigg probleem. When I try to connect to a page, it seems to take forever, and then it justs tells me it's unable to resolve a host.
    Why isn't it connecting automatically, and why did it delete my IP and stuff from before?
    EDIT: Oh, and how do I fix it? I tried a partial reset.
    Last edited by lissah xox; 01/04/2010 at 03:04 AM.
  2. #2  
    forget that network and try again

    what was the issue earlier and how was that resolved?
  3.    #3  
    Quote Originally Posted by mrloserpunk View Post
    forget that network and try again

    what was the issue earlier and how was that resolved?
    My modem just stopped working for no reason reason, and then after half an hour of trying, something just popped up telling me completely reset it.
    I've never seen that screen before.

    EDIT: and I've tried forgetting the network. When that's done, I go to connect again and it asks for my password, so I put it in and it says "IP configuration failed", because they list my IP as all zeros again,
    Last edited by lissah xox; 01/04/2010 at 03:09 AM.
  4. #4  
    reboot the pre?

    is it a 2wire or a gateway modem router?
  5. #5  
    anyone figure out a fix for this? Same thing happened to me and it's annoying
  6. #6  
    restart your router? and ur pre?
  7. #7  
    my router was a public wifi network at a hospital.... Worked with my coworkers itouch .... Restarted my pre including a couple battery pulls and got nothing....worked 2 days ago on my pre and Dennys public wifi works right now.... This is confusing
  8. #8  
    I had the same thing happen on my university campus... all of the sudden, I couldn't get it to assign me an IP address automatically.

    Mine just started working again on that network a week ago. Could be due to reconfiguration on the router side, for all I know. Was a real pain for a week or two.
  9. #9  
    update on my situation ...... I got the ip address and all the numbers off my friends itouch and entered then manually now it work and auto connects everytime
  10. ryoung07's Avatar
    7 Posts
    Global Posts
    12 Global Posts
    This is happening to me as well however it happens on my home network. A 2-wire AT&T U-verse router. The connection worked fine until i left my house and came back then it says IP configuration failed and won't reconnect. I have to forget the network and re-add it. I got sick of doing that everytime I left my house and finally just manually put in the settings and now it works fine everytime.

    Even though it is working...I would like to know if there is a fix for automatic settings.

Posting Permissions