Results 1 to 2 of 2
  1.    #1  

    I have had a Palm Pre with Bell since August, and haven't had any issues for most of that time. However, about 1month ago, my GPS stopped working:
    Google maps, was not able to find my current location, nor could any other app. Since the WebOS update that removed the GPS on/off switch, I have no clue if it is even on, but that was a minor issue since I have a standalone GPS unit.

    On New Year's I was going to use my Pre to take some pictures, but when I started the app, the circle loading screen was the only thing on screen with occasional flickering to a blank screen.

    Now the only app that I installed that I think could affect the GPS and/or the camera is the latest My Tether donor version, and if I remembered correctly, I had to patch the camera in order for Wifi tethering to work.

    Since I thought these were just software problems, I figured doing a reset would set things right. So going to device info I did a partial reset, followed the on-screen steps, rebooted, etc but neither camera nor GPS worked. Then I tried doing a full reset but still, to no avail, the camera and GPS are still not working.

    Anyone have similar problems or any ideas how I can solve this myself?

  2. #2  
    When you run My Tether it prompts you to enable the patch. To disable it, you have to flip the switch option the disables it. Have you tried putting My Tether back, running it, and then disabling the patch?

Tags for this Thread

Posting Permissions