Results 1 to 2 of 2
  1.    #1  
    I cannot get the palm pre to connect to my pc. when i tried it the first time, i saw that the palm gave me an option to "just charge" "usb" and the other option i forget. But now i cannot even get that to come up. I tried another computer in my house & laptop. Just keeps saying Unable to detect device. did a restart, soft restart. battery out. Konami code. everything i can think of.

    Please HELP!!! any ideas.

    I did buy another usb cable and going to try that out as my last option. The palm pre i purchased was off of ebay, the usb that came. The usb part was angle funny is it suppose to be like that?
  2. #2  
    Well if plugging the cable into the device gives you the option to charge then there is some kinda to connection going on from pre to PC. If your pre is using at least 1.3.1 webos, the next time you plug the device in and get option to charge, hit option/orange key, sym key, and U key to trigger USB drive mode.

    Does sound like the pre needs to visit the doctor though.

Posting Permissions