Results 1 to 10 of 10
  1. hoodrich21's Avatar
    4 Posts
    Global Posts
    11 Global Posts
    ok so after update when my pre is idle i loose signal and have to restart my phone to get my signal back everything else after the update is good its just when my phone is idle it drops signal anyone know how to fix this or what i should do i tried calling customer care and they were know help they transfered me to palm and they were no help. so im kinda stuck now
  2. #2  
    Can you provide a little bit more information?

    Do you have any patches or homebrew applications installed?
    If so, which ones and which versions? Did you remove all the patches before installing the update?
    Is your phone rooted?
    Did you have any problems during the update process?
    If so, did you have to use webOS Doctor before getting the update to install?
  3. hoodrich21's Avatar
    4 Posts
    Global Posts
    11 Global Posts
    no none at all ive kept my pre the way it was i didnt have any problems at all when doing the update it went smooth. i never had this problem before when i updates i noticed it i get alot of emails from work all day and i just noticed i havent been recieving very much only when i go manually go get them. and no i didnt run webos doc
  4. #4  
    ive heard this a few times. seems weird because the sw shouldnt effect the transmitter. havent heard a fix for this yet. dr. it and let me know how it comes out.
  5. #5  
    I agree. Run webOS Doctor and see if that helps. If you don't feel that you can do that take it to your local Sprint store and see if they will run it for you. I managed to brick my Pre twice after the last update (installed one of the CPU patches, oops) and they got me back up and running after I got it up once and then couldn't get webOS Doctor to stay connected to the phone long enough to complete the process.
  6. #6  
    Had the same problem. Call sprint they ask me to take it back to a sprint store and have them to look at it. I was at sprint for 3 hours, they wasn't able to fix it, so they gave me a new one.
  7. dthurman's Avatar
    22 Posts
    Global Posts
    29 Global Posts
    I had the same issue, I ran webOS Doctor, 3rd time now, seems to be tied to the Calendar and Google calendar. I will be seeing my Sprint Rep tomorrow if it bombs on me again.

    Have to say not real happy with the 1.3.5 update so far, the load as many apps isn't so cool as compared to losing ph signal and wifi also.
    David E Thurman
    Downstate Illinois ARPH Representative/Coordinator
    (309) 222-5211 (mobile - text)
    @aussierescueil (twitter) (blog)

    "Heaven goes by favor; if it went by merit, you would stay out and your dog would go in." Mark Twain
  8. #8  
    have had it happen a few times but it started after 1.3.1 for me. Happens a lot when i use wifi then get out of range of a wifi signal.
  9. hoodrich21's Avatar
    4 Posts
    Global Posts
    11 Global Posts
    so after i did a full erase my signal has been great
  10. #10  
    Good to hear. I hope everything is resolved and you don't have any more issues.

Posting Permissions