Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    But I'm running 1.3.5 and I don't think the repair utility will work with it, correct? I don't really want to lose all of my texts/instant messages, but I want my old patches
  2. #22  
    You are right, webOS Repair Utility will not, yet, work with 1.3.5. However, have you made sure you have the latest version of webOS Quick Install on your computer? That will work with 1.3.5.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3.    #23  
    all we can do is wait and hope that the webos utility repair will be updated to be compatable with 1.3.5
  4. #24  
    I'm running webOS Quick Install 2.96. I have tried installing and uninstalling the patches through the tweaks in Web OS Quick Install and was still not successful.
  5.    #25  
    try uninstalling package manager and preware, then install package manager first and then preware. and try to uninstall ur patches by quick install, go to device menu and under apps look for the patch u wana uninstall and click on it then uninstall, for some reason that worked for me just now!
  6. TammyD's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    I had this problem too. I did use all the tools before updating and I ran the patch remover first but it didnt remove them all. after the update it still showed the patches installed and wouldnt let me remove them or anything. some of them were still working actually and some weren't. it was weird and frustrating. After trying everything else I could think of...I used the doctor....for the very first time on my launch pre. it all went fine. i only lost my calendar entries and now the phone is running fine and the patches are running fine. In short, you probably need to run the doctor.
Page 2 of 2 FirstFirst 12

Posting Permissions