Results 1 to 11 of 11
  1.    #1  
    When I launch my camera using the icon, all I get is the camera launching image flashing repeatedly. It never launches the camera... i'm about to launch the phone!
  2. #2  
    Do you have my tether installed and have you applied the patch to make it work with wifi?
  3.    #3  
    Actually, I installed my tether yesterday, and today is the first time I tried to use the camera. I was unaware that I need to install a patch to make it work with wifi. Any advice? Thanks for your reply.
  4. #4  
    Do you have the paid or free version?
  5. #5  
    my camera doesnt work and i have never had mytether installed on my phone.
  6. #6  
    Do you have any patches installed? Are you using precorder?
  7.    #7  
    I have version 2.0.4 Full version (paid version)
  8.    #8  
    I have numerous patches installed, all of wich seem to be working properly. I do not have precorder.
  9. #9  
    i have a few patches installed, but I'm not using precorder. For patches, I have the battery %, full IM status, 4x4 icons, time-stamp messages, show call duration, and youtube video download. I tried to install the wrap launcher pages patch and it wouldnt let me install it or. It said that it was already installed, but I couldnt find it to uninstall and then re-install it.
  10. #10  
    i just doctored my phone and still no luck with the camera. anybody have any other suggestions i might be able to use?
  11. #11  
    it's a hardware issue. Open the phone, open the camera, then snap the phone shut. You'll wanna take it to a sprint store since it's a known issue and they should get you a replacement phone for free.

Posting Permissions