Results 1 to 3 of 3
  1.    #1  
    i used the WebOSQuickInstall to put a virtual keyboard on my pre as well as some other patches then i downloaded the fileCoaster app on the pre and when i tried to download an app it said there was an error but yet it still downloaded and when i tried to download a theme when it prompted me to tap 'ok' when i did it said it couldnt download and to 'see ipkg log'. i used the WebOSDoctor to restore my pre because i thought it would restore and i can do it again without the problem. I did so and now i tried to put the keyboard and it says the patch is installed but i cant use it and when i go to remove the patch it says 'to see ipkg log' in an error screen.

    can someone let me know what is going on? and how to fix this so that i can have my virtual keyboard once again and be able to download apps without the error prompt appearing
  2. #2  
    im glad you specified that it's a Pre made by Palm.
  3. Jmark61's Avatar
    96 Posts
    Global Posts
    101 Global Posts
    Did you use the latest WebOS Quick Install and the latest WebOS Doctor? I had problems with patches this week and once I realized I was using a quite outdated version of QI, I updated and that did the trick for me. Your situation seems a bit more serious...but who knows.

Posting Permissions