Results 1 to 7 of 7
  1.    #1  
    Today i reinstalled all of my patches after updating to 1.3.5, and since I added the patches, notifications dont show up. Like ill get a text and the screen wont light up to show that i have a message, the only way i can see if i have a message is to turn the screen on. has anyone else had this problem, and if so, how did u solve it?
  2. #2  
    Do you have show notifications on under prefrences for messages?
  3.    #3  
    yes i do. the messages show up on the lock screen, they just dont cause the screen to turn on when they come in. If that made any sense haha..
  4. #4  
    I never noticed that they lit the screen uo when a message came in . I will have to pay attention to my next text when the screen is sleep.
  5.    #5  
    yeah, usually it lights up for a second or 2, but mine doesnt even do that. and its not vibrating either when i get a message and i have it set to vibrate.
  6. dwdesign's Avatar
    94 Posts
    Global Posts
    96 Global Posts
    1.3.5 killed it for me too. It used to work all the way up to 1.3.1. There is mention in another thread of this and one person seems to have the visual notifications unaffected.
  7. #7  
    My issue was the screen turning on and making a noise but not displaying the message. This only happened for text messages though and e-mails worked fine. I would have to unlock the phone just to view the prompt I had a text. I removed all patches and applied each one seperately to find out which one it was. It seemed that a single patch wasn't to blame. I just stuck with patches I would use the most and everything worked fine. Now, if I can just find something on here that tells me why my phone wont work with WebOS Doctor.

Posting Permissions