Results 1 to 2 of 2
  1.    #1  
    I just WebOS doctored my phone with the new 1.3.5 update and now the phone will not recognize that it's connected to a computer. I tried multiple USB ports but nothing works...

    Not only is the computer oblivious of it's connection, but the pre only shows that it's charging (this works both when connecting to a computer or charger)

    I don't have another cord to test that, but there is no difference in the cord between when I doctored it 5 minutes ago and now.

    I tried switching to dev mode and tried starting the pre while holding the up volume key, twice... but still the same.

    Does anyone have any suggestions?


    I tried it on my Linux laptop and it works there, but the PC will still not recognize it.

    PC is running window 7


    I pressed the "fix it all" button on my computer (restart) and it works now after automagically reinstalling drivers.

    Last edited by odingrey; 01/01/2010 at 11:13 AM.
  2. #2  
    Yes I can confirm that the problem lies with the driver on windows 7. I uninstalled novacom in add remove programs and at first it would not uninstall properly. I then proceeded to the task manager and killed the novacom process only after I did that I was able to reinstall from my original orca edited driver. Hope that helps people who are having this problem.

Posting Permissions