Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Hi, I just got my palm pre from bell and i am running the 1.3.2 update.
    anyway.. When i connect my Palm pre to my laptop and desktop pc it automatically goes into charge!! How do i make it go in USB MODE?

    This is really frustrating and i feel like crying
  2. cas_esq's Avatar
    618 Posts
    Global Posts
    656 Global Posts
    Have you tried tapping the little USB icon in the lower right corner of the screen? One tap should bring up the options USB mode, Media Sync, and Just Charge.
  3. #3  
    Quote Originally Posted by cas_esq View Post
    Have you tried tapping the little USB icon in the lower right corner of the screen? One tap should bring up the options USB mode, Media Sync, and Just Charge.
    Palm WebOS 1.3.1 Chnagelog

    You can access USB Drive mode by pressing and holding the orange key/Option + Sym + U after connecting the phone to the computer. This enables you to access USB drive mode if the screen is broken or stops responding to taps.

  4.    #4  
    I Just tried both of your ideas. Both resulting in a fail. Maybe's its my computer......
    When i plug in my phone i don't see a icon at the bottom right. Once i plug in my Pre seconds later at the bottom right i get a message and vibrate "Battery Charging"
  5. #5  
    did you install the Just charge patch?
  6.    #6  
    i just got it... I haven't installed anything on it except web os 1.3.2
  7. #7  
    Bell's pres do not have 1.3.2...
  8.    #8  
    I just got it today and havent installed anything but the 1.3.2 update.

    I really would like preware and the ability to upload my music on it.
  9.    #9  
    oops ur correct i have 1.3.1
  10. #10  
    ok, well i had this problem too at one point were you plug it in and it goes straight to charge. What i did, which may or may not work for you, is that i plugged my pre into the wall charger for a minute, then i unplugged it and put it into my computer and it seemed to work. Try it out and tell us the result.
  11.    #11  
    Just tried it..... and sadly it didn't work. I think i am going to try to replace it or at least take it in to bell to find out if its my computer or the pre itself.
  12. #12  
    hmmm, well try anything else you can thing of before taking it to Bell, cause believe me they can be a pain since they do not sell many pres, if you tell them any problem you have which will be common(ex.oreo effect) they will say, "ya well this is not common at all blah blah blah we can not do anything". By chance have you tried pulling out your battery for a minute or two and putting it back in?
  13. #13  
    Are you running windows 7?
    Thank me if I helped you.
  14. #14  
    u might be on developer mode, there fore it goes into charge, try taking it off dev mode, upupdowndownleftrightleftrightbastart. or try another usb cable.
  15.    #15  
    I wasnt in devolper mode but im going to try turning it on then off....
    and im using windows xp
  16. #16  
    Try reinstalling Novacom
    Thank me if I helped you.
  17.    #17  
    sorry if i sound dum.... but how will i do that?

    EDIT:nvm Googled..
    Last edited by weedow2; 01/01/2010 at 04:41 AM.
  18. Roni-wan's Avatar
    10 Posts
    Global Posts
    31 Global Posts
    i am also having this same issue any solution?
  19. philbw's Avatar
    310 Posts
    Global Posts
    352 Global Posts
    Just out of curiosity, have you tried plugging into a different computer? It sounds to me like it's detecting the port as power only thus going straight to charge. Could be the cable too. If you've got another computer and another micro usb cable laying around I'd go that route.
  20. cjbritton's Avatar
    30 Posts
    Global Posts
    35 Global Posts
    I know I was warned to be careful when doing this, however I just got my Pre Sunday & my phone wouldn't even charge or show any kind of response to plugging it into the coputer. I pulled the battery to reset & when it restarted everything worked fine. Then when it did it again later, tried restarting by holding the power button down & hitting restart, but that wasn't sufficient. I was careful to use the "change battery" shutdown, but pulling the battery & restarting got me back in good & I've been fine ever since.

    Maybe that will help?????
Page 1 of 2 12 LastLast

Posting Permissions