Results 1 to 16 of 16
  1.    #1  
    so ive been trying to figure out how to put the virtual keyboard onto my pre. when i try downloading it in preware i get a messege that says 'error installing: See IPKG Log' and when i look at the log it says 'Failed ErrorGenericMethodException: Failure during post-install script execution'. im not sure whats wrong. ive tried reinstalling preware and webOS like 5 times and that hasnt worked either and i already have the obsolete virtual keyboard installed :/.
    i already have some apps, and a theme installed...just the keyboard wont work.

    any help would be greatly appreciated.

    thank youu
  2. #2  
    You have to hook your Pre up tp a PC and use Webos Quick installer, find and download the obsolete keyboard patch, then you can install the one from Preware. Also you can find all the info in the on screen keyboard patch thread.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  3.    #3  
    hmmmm well ive already tried that and thats how i got the error message.
  4. #4  
    You tried the obsolete keyboard install?
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  5.    #5  
    ive gotten the obsolete keyboard to download, just not the regular one.
  6. #6  
    i did exactly what you mention and the lpkg error appears.
    I have the same problem everytime that i try to isntall the VK
    I have WebOS 1.2.5 GSM
  7. #7  
    I'm getting the same error after upgrading to

    I ran EPR to remove all patches. Upgraded to Now when I try to install the Virtual Keyboard I get an error after attempting to run the script...
  8. #8  
    ditto for me. i was all good until today's update. i did EPR, etc., of course first. i'm going to try the obsolete now, cos that fixed this problem a while ago...
  9. #9  
    i just installed obsolete VKB from webosqi and then went to preware and installed VKB and it says it did it and luna is now restarting...

    ...and it works fine
    Last edited by igobytony; 01/05/2010 at 06:23 PM. Reason: it works now. that was fast.
  10. #10  
    Hey man i was having the same problem. what i did was run the epr, for some reason the on screen keyboard never deleted totally when i unistalled it the first time. So i unplugged the phone and plugged it back in but ran it as a usb drive. when i opened up the pre's drive folder on My Computer there was a virtual keyboard folder. I deleted the folder and then went back to web os quick installer and installed the obsolete keyboard first. then i went to tweaks and went to the online respository tab and scrolled down to the virtual keyboard and installed it. I restarted luna and then the keyboard was up and running....hope this works for you man
  11. #11  
    I am unable to uninstall the VKB I installed from Pre-ware. I can uninstall the Obsolete Keyboard I installed through WOSQI. How do I get the Pre-ware VKB off my phone? I did try connecting the phone as a USB Drive and deleted the folder as above but this did not work either. Any ideas?

  12. #12  
    Can you tell me how to go to tweaks and to the online respository tab to find the virtual keyboard? What version is it? Is it 1.3.5-1 version, a patch? What is "luna"?

  13. #13  
    Justynkier Thanks!! did exactly what you said and virtual keyboard was there!! i was tryin to figure it out for days w/ no luck..after this thread finally got it to work..never had it since the update!!
  14. #14  
    justyniker thank you so much!!!!!!!! worke great!!!!!!!!!!!!!!!!!!!!!!
  15. rashad1's Avatar
    520 Posts
    Global Posts
    531 Global Posts
    Is there autocorrection for the VKB?
  16. #16  
    anyone notice when you're using the memo app and use the virtual keyboard to enter a number it clears the whole memo?

Posting Permissions